Transfer case problem?? - Off-Road Forums & Discussion Groups
Jeep-Full Sized All discussion of full sized Jeeps: Wagoneer, Full Size Truck

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-25-2001, 02:11 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Transfer case problem??

I have a model 229 T-case that has a chattering/grinding noise when placed into "hi" range then the trans. shifted into drive or reverse. Although it did "lock" in hi range and drive a few miles on 1 occasion. It seems to run fine in "lo" range but does not seem to fully engage into "hi" range. The fluid has been changed in the trans and T-case, all lines are attatched and crack free. Can you guide me to something worth checking? We are a Jeep Shop that usually caters to the geared cases and not the vacuum type. Your help would be appreciated. Thanks, Ben

JpShp
http://www.jeep-shop.com


Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome