85 Grand Wagoneer 4wd not working - Off-Road Forums & Discussion Groups
Jeep-Full Sized All discussion of full sized Jeeps: Wagoneer, Full Size Truck

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-19-2005, 08:47 AM
gmarblestone
Guest
 
Posts: n/a
85 Grand Wagoneer 4wd not working

howdy,

I got a 85 grand wagoneer. Actually two, a 84 parts car and the 85 in descent condition. The 85 is up and running and now that i got all the windows working i am trying to get the 4wd to work. The floor shifter seems to be stuck in neutral. I switch from 2wd to 4wd and hear a whooshing sound, but nothing. Does anyone know what i should try to get it working? Or things i can try to diagnose the problem?

I am really excited about my new 4x4 and if i can get it to work plan on rasing it a bit.

Thanks,
Grant
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-19-2005, 09:23 AM
 
Join Date: Feb 2002
Posts: 1,123
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 85 Grand Wagoneer 4wd not working

www.ifsja.org
incommando is offline  
post #3 of (permalink) Old 10-11-2005, 08:49 PM
Journeyman
 
Join Date: Jan 2002
Location: Harford County Maryland
Posts: 125
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 85 Grand Wagoneer 4wd not working

The wooshing is vacuum leaking from a busted/disconnected line. Leaky vacuum = no shifting into or out of 4WD,
7T8CJ7 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome