360 dying for no apparent reason - Off-Road Forums & Discussion Groups
Jeep-Full Sized All discussion of full sized Jeeps: Wagoneer, Full Size Truck

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 01-11-2004, 03:49 PM
77CHIEF
Guest
 
Posts: n/a
360 dying for no apparent reason

My rebuilt 360 h(th400, qt)as started to die after about ten minutes of driving and will not restart for about 20 minutes after that. I,ve tried to put a little fuel down the carb but it won't even fire. I've replaced the coil, plugs wires,cap rotor,ign mod,resistor wire fuel pump filters, lines fuel pump. Any suggestions? It also has a relatively new edelbrock intake and carb (at time of rebuild) and I boiled out and coated both fuel tanks. Thanks, Frustrated in Phoenix
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 01-13-2004, 10:11 AM
Keyboard Implanted
 
Join Date: Aug 2001
Location: Vermont
Posts: 2,348
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 360 dying for no apparent reason

It sounds like maybe your fuel system is hydro locking. That is to say that your fuel in your fuel line is getting hot, and turning to vapor.
Do you have a return line that is higher in elevation than your supply line? That would be a good place to check.
Olin18 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome