Off-Road Forums & Discussion Groups

Off-Road Forums & Discussion Groups (https://forums.off-road.com/forum.php)
-   Jeep-Full Sized (https://forums.off-road.com/jeep-full-sized/)
-   -   Auto trans problem - won't pull when warm (https://forums.off-road.com/jeep-full-sized/151224-auto-trans-problem-wont-pull-when-warm.html)

**DONOTDELETE** 01-20-2003 11:44 AM

Auto trans problem - won\'t pull when warm
 
It's a Grand Cherokee with the 360 V8 and auto trans., full time 4 wheel drive. When you first crank it, the trans will pull and act fine, but after it is driven for a while, it will quit pullin. Let it sit for a while and it starts all over again. It's my mother-in-laws Cherokee. I know the fluid level has already been checked and it is OK. Any ideas? Thanks.

**DONOTDELETE** 01-20-2003 12:48 PM

Re: Auto trans problem - won\'t pull when warm
 
Sorry - Posted in wrong section.


All times are GMT -5. The time now is 12:28 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright 1994-2009, VerticalScope Inc. // Off Road forums & discussion groups sitemap
side by side | atv | dirtbike | snowmobile | sandsport | competition | land use | Jeep | Toyota | Ford | GM

 
For the best viewing experience please update your browser to Google Chrome