prestolite dist - Off-Road Forums & Discussion Groups
IH Scout & Trucks Discussion of International Harvester, 4-Wheel Drive Truck and Scout Vehicles

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 05-13-2001, 08:11 PM
**DONOTDELETE**
Guest
 
Posts: n/a
prestolite dist

I have a new/rebuilt prestolite dist...it has the internal modual in the body.....how do i wire this...there is a white wire which looks to plug to a wire coming from a box on the firewall...a red wire which i will assume to be the hot wire+ on coil side..and a brown wire...is this - on coil?

Also if i have the internal modual...do I need a external box....the rep for the company that remanufactured this thing was no help at all....thanks

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 05-16-2001, 02:02 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: prestolite dist

I have the same setup on my '77 Traveler. No, you do not need the external box on the firewall. This is how I believe mine is set up. Red wire to + coil, brown wire to - coil, and white wire just needs to be grounded out.

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome