Starter Inop after idling for awhile - Off-Road Forums & Discussion Groups
IH Scout & Trucks Discussion of International Harvester, 4-Wheel Drive Truck and Scout Vehicles

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-16-2006, 07:29 AM
Woody
Guest
 
Posts: n/a
Starter Inop after idling for awhile

I have a 1968 Scout with the 196 4cyl & it starts fine, but if I let it idle for awhile, the starter will not engage....is it the solenoid?, if so, will replacing it solve the problem or do I need to shield it from the exhaust somehow? Thanks [img]/ubbthreads/images/graemlins/frown.gif[/img]
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 10-03-2006, 08:31 PM
Journeyman
 
Join Date: Jan 2003
Location: Fond du Lac, WI
Posts: 113
Thanks: 0
Thanked 1 Time in 1 Post
 
Re: Starter Inop after idling for awhile

Try the soliniod first.....all ih starters are subject to heat for some reason.
garscout is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome