'78 Scout II not starting - Off-Road Forums & Discussion Groups
IH Scout & Trucks Discussion of International Harvester, 4-Wheel Drive Truck and Scout Vehicles

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 04-10-2005, 02:40 PM
the hawk
Guest
 
Posts: n/a
\'78 Scout II not starting

I bought my '78 ScoutII Friday and drove it from Denver to home, about 300 miles and it ran great. Yesterday I drove it to the dump and it wouldn't start. towed it home and push started it and it started. It started again this morning and went to church w/ the family and it wouldn't start, push started it and drove home. What's up? 304 V8, stock everything. Help, I love the scout but I need it to start and not leave me high and dry! Thanks for the help. The Hawk
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 04-13-2005, 05:17 PM
Keyboard Implanted
 
Join Date: Sep 2000
Location: Tn
Posts: 2,200
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: \'78 Scout II not starting

Hawk,

Hope this isnt to late but im guessin the starter solenoid is gettin hot. Check that.

Also, try binderbulletin.org or .com. Cant remember which it is now. But they know lots about binders.

Hope this helps.
zukinut is offline  
post #3 of (permalink) Old 04-21-2005, 09:06 PM
Journeyman
 
Join Date: Jan 2003
Location: Fond du Lac, WI
Posts: 113
Thanks: 0
Thanked 1 Time in 1 Post
 
Re: \'78 Scout II not starting

sounds like the starter soleniod.....which i would check first......and then check the switch on your steering colum......mine did that....all i did was put a bump stitch on it and used it that way if the key didn't start it......hope this works out for ya
garscout is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 05-21-2006, 09:08 PM
kcrawford28
Guest
 
Posts: n/a
Re: \'78 Scout II not starting

Check your bulk head connector. I have a 76 and 77 and they are natorious for that. Took me a while to figure it out but once I did and fixed it, no problems. Well, not with starting. Good luck.
post #5 of (permalink) Old 07-21-2006, 10:38 AM
 
Join Date: May 2006
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: \'78 Scout II not starting

Best way to trouble shoot it is to tell us what it's not doing when it's not starting.

Is there fuel in the carb?

Are you getting spark (pull the coil wire and put it where you can see if it will spark to a ground i.e. air cleaner housing). Crank it and look for spark.

Quick assumption is either 'hot start' problem with the solenoid getting hot, as suggested.

Loose bulkhead connectors, as also stated. Try tightening the screw in the middle of the connector.

In general, this is probably a good time to clean all of the connections in the engine compartment (battery posts, starter solenoid connections, etc...).

Hope this helps. If no, post back with more info.
JasonR. is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome