problems with ignition - Off-Road Forums & Discussion Groups
IH Scout & Trucks Discussion of International Harvester, 4-Wheel Drive Truck and Scout Vehicles

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 03-14-2000, 10:53 PM
**DONOTDELETE**
Guest
 
Posts: n/a
problems with ignition

here's the short version... my coil blew, i got a new one, now the 1978 345 won't run.... coil is good, as are spark plugs any suggestions?

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 03-15-2000, 05:56 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: problems with ignition

It could be the Prestolite electronic ignition module inside of the distributor, assuming the distributor is stock. That's what I'd check next. If you have a constant 12-14 volts on the negative side of the coil when you're cranking the motor, then it's likely that the ignition module is in fact bad. Or if you have a constant zero volts on the negative side of the coil, same problem likely. If the voltage on the negative side of the coil is pulsing, on a voltmeter it would read an average value less than 12 volts, perhaps 6 to 8 Volts. In that case then the module is probably functioning and it could be something else.

Tom McMillion
Waynesboro, VA
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome