Ignition Help - Off-Road Forums & Discussion Groups
IH Scout & Trucks Discussion of International Harvester, 4-Wheel Drive Truck and Scout Vehicles

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 11-12-2002, 11:10 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Ignition Help

1973 International Pick up 3/4 ton, with a 392




Recently (well this last sunday) I drove my truck to get a movie at the rental place. I got the movie, came back out, truck would not start. I have been having some problems with the wiring done by the previous owner. I thought that it wouldn't start because it would not turn over quick enough to expell the excess gas out of the engine. I got it home, finally fixed the slow cranking problem, and I beleive I know why it wouldn't start in the first place. There is no spark being generated by the coil. Over the summer I installed a drop in electronic ignition and am thinking that this may be the problem. The ignition came out of a 304 and I don't know how long it had been in there, do these things really crap out after awhile? It doesn't look that old, but I am getting 12 volts to the coil. Could it possibly be anything else that I might be overlooking? I really don't want to buy another electronic ignition and have it not be the problem.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome