392 Pushrods - Off-Road Forums & Discussion Groups
IH Scout & Trucks Discussion of International Harvester, 4-Wheel Drive Truck and Scout Vehicles

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 10-06-2002, 06:21 PM
**DONOTDELETE**
Guest
 
Posts: n/a
392 Pushrods

I am now at a loss of what to do. On the way back from vacation my truck started acting up again, popping out of the carburator like mad, sputtering, just plain running horrible. I know exactly what the problem is too, an exaust pushrod and I am almost willing to bet it is on number 7 cylinder. I have had this problem before, and it seems to run good for almost a week before it bends or breaks another pushrod. Could a messed up lifter be a cause? Or could it be a flat spot on my cam that allows a slap between the rocker arm and the valve that could do it? Has anybody experienced a problem like this before?
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 10-07-2002, 03:35 PM
Keyboard Implanted
 
Join Date: Sep 1999
Location: Near Chicago, IL
Posts: 2,537
Thanks: 0
Thanked 1 Time in 1 Post
 
Re: 392 Pushrods

I'd think a sticky valve would do that.
Andytron is offline  
post #3 of (permalink) Old 10-07-2002, 06:18 PM
 
Join Date: Aug 2002
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 392 Pushrods

What's special about your 392?

LS6 valve springs? Are you breaking rocker arms at the same time, or just bending pushrods?
tsm1mt is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 10-08-2002, 03:29 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: 392 Pushrods

Well, last night I pulled the valve covers, and unlike the previous times I have done so, all the pushrods were still there! This means it goes back to an ignition problem that I thought I had solved.
I installed a pertronix ignitor drop in electronic ignition and my truck runs fine, until the temp gauge reads slightly above 180 then it starts popping and running horribly. Thanks for the replies though.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome