what pins to cross on diagnostic port - Off-Road Forums & Discussion Groups
GM Standard SFA Trucks & SUV's All discussion of full sized Solid Front Axle Trucks, SUV's to include Suburban

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-27-2003, 09:11 PM Thread Starter
Can't Get Enough
 
desertrat67's Avatar
 
Join Date: Dec 2000
Location: Katterbach, Germany
Posts: 1,471
Thanks: 0
Thanked 0 Times in 0 Posts
 
what pins to cross on diagnostic port

What pins do oyu cross on the TBI engine diagnostic port to get the trouble codes to pop up? This is my 88 tbi 454 crewcab and my SES light has been comming on for a while now and i need to get it fixed. Also, who knows the trouble what each trouble code means? I have done this once before, but it has been many years and i don't remember which two to cross over.
desertrat67 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-30-2003, 01:12 AM
Aprentice
 
4x4Freak's Avatar
 
Join Date: Dec 2002
Location: Lubbock, TX
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: what pins to cross on diagnostic port

It's the top two on the right. Once you get the codes go to Autozone and have them look the code up in the computer. They can give you a print out of what the code is and it will give some suggestions of things to check.
4x4Freak is offline  
post #3 of (permalink) Old 12-30-2003, 05:26 PM
Can't Get Enough
 
Join Date: Dec 2002
Location: Texas
Posts: 1,113
Thanks: 0
Thanked 2 Times in 2 Posts
 
Re: what pins to cross on diagnostic port

The Haynes manual has all the codes. If you need, I'll look whatever codes you come up with in my book.
c_rock is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 12-31-2003, 12:33 AM Thread Starter
Can't Get Enough
 
desertrat67's Avatar
 
Join Date: Dec 2000
Location: Katterbach, Germany
Posts: 1,471
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: what pins to cross on diagnostic port

looked through my chilton's manuals(i have to have two, 1973-1987 and 1988-1998, body of the old one, internals of the new one) and found the codes, but the damn thing won't give me any when i ground the diagnostic port. this is supossed to mean an intermittent problem that is not kept in memory, but since it has been happening for over a month every time i drive i think i need to take it in and have it looked at. thaks for the help.
desertrat67 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome