Am I retarded???? - Off-Road Forums & Discussion Groups
GM Standard SFA Trucks & SUV's All discussion of full sized Solid Front Axle Trucks, SUV's to include Suburban

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-30-2002, 07:25 PM
deepnsteeP
Guest
 
Posts: n/a
Am I retarded????

I can't get my Warn premium hubs to go in far enough on my 1980 GMC......I thought they were just supposed to go right on half an hour. They push right up to the bearing retainer nut.....which makes it about an eighth of an inch short of getting the spring clip on the axle shaft. Please help...heh....I think I am retarded.
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-30-2002, 09:47 PM
87sm465np208
Guest
 
Posts: n/a
Re: Am I retarded????

put them in there, and grab a sledge hammer (15 lb) and hit it in there as hard as you can, no j\k, see if there is any crap in teh way, werer these auto lock hubs before, if so you might encounter a problem, hope this helps [img]images/graemlins/wink.gif[/img] LOL, your having the same problem i was having, go around the whole assembly to where the axle shaft goes into the whole assembly and give it a shove, tword you if your looking at the axle in the spindle, lol i was getting frustrated when i was doing my wheel joints and putting the old hubs back in, yea, but you just gotta pull the shaft twords you a wee bit, go behind the steering knukle and push the shaft out, that should solve yur problem, happy installing. [img]images/graemlins/grin.gif[/img], i wish i could of just called you and told you the problem to put your mind at ease.
post #3 of (permalink) Old 09-30-2002, 10:03 PM
deepnsteeP
Guest
 
Posts: n/a
Re: Am I retarded????

That did it! Thanks.
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 10-01-2002, 01:25 AM
Mud in my Veins
 
muddybronco's Avatar
 
Join Date: Oct 1999
Location: woooooo pig sooooooie!
Posts: 6,842
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Am I retarded????

you dont know how big of a smile i was wearing when i had to tell a couple jeepers how to do this on their rig that broke a shaft on the trail... they would still be on there now trying to fix it if i hadnt thrown that little detail in there [img]images/graemlins/laugh.gif[/img] you should have to press pretty hard if your seal is in good shape and it's got some grease in it, which i hope it does [img]images/graemlins/grin.gif[/img]
muddybronco is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome