Alternator Trouble? - Off-Road Forums & Discussion Groups
GM Standard SFA Trucks & SUV's All discussion of full sized Solid Front Axle Trucks, SUV's to include Suburban

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 06-13-2002, 12:25 AM
SHOTGUN
Guest
 
Posts: n/a
Alternator Trouble?

Over the past few weeks the Chevy's volt guage would fluxuate (sp?) from normal (needle straight up the middle) to gradually going towards the left (bad[img]images/icons/crazy.gif[/img]). However the whole time I haven't noticed the battery being drained, haven't noticed any difference in the radio power, lights, etc.. just the guage going south.

I went to Advance Auto Parts and had them test my alternator and the guy said the tester showed "diode pattern good" whatever that means (Jason explanation please!). However past 2 days the guage has deep sixed into the left side of the guage. Still no noticeable change in starting (well maybe a little, but still starts on the first crank), radio, lights, etc. If its my guage how do I check it? What can I do to fix it?
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 06-13-2002, 08:03 AM
 
Join Date: Aug 2000
Posts: 7,863
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Alternator Trouble?

The output diode array is what makes up the rectifier in the alternator. This is what converts the AC (alternating current) that the alternator produces, into a DC current which is what the truck uses. There is another set of three diodes that provide field current to the regulator as well. Umm, have you put a digital multimeter on the alt yet? Or the batt? Check the voltage on the alternator where the gauge wire hooks up. If it's a constant 13-14 volts then the alt is fine, if it's dropped like the gauge, then somethings up and you need a new one. Has your cranking speed slowed down at all?

Best Auto Insurance | Auto Protection Today | FREE Trade-In Quote
willyswanter is offline  
post #3 of (permalink) Old 06-13-2002, 12:27 PM
 
Join Date: Oct 2001
Posts: 2,464
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Alternator Trouble?

how far to the left, mine is always just a hair to the left, thats just the way its always run.
Drey is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome