1994 engine noise - Off-Road Forums & Discussion Groups
GM Standard IFS Trucks & SUV's All discussion of full sized IFS Trucks, SUV's to include Suburban

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 06-20-2001, 08:47 PM Thread Starter
Old Hand
 
uplandhawaii's Avatar
 
Join Date: Apr 2001
Location: Big Island, Hawaii, USA
Posts: 668
Thanks: 0
Thanked 0 Times in 0 Posts
 
1994 engine noise

I have a 94 5.7 4X4 that just recently started to make a muffled rattling sound from the engine. It sounded like the heat shields from the exhaust was loose, but that's not it. I checked everything to see if it was all tight and have not been able to locate the sound. Sounds like its coming from the driver side-valve cover or maybe exhaust mainifold. The sound does not change with engine speed or clutch engagement. Has anyone had a similar problem or might know what the rattle might be?

uplandhawaii is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 06-20-2001, 10:44 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: 1994 engine noise

its not a ticking sound is it? if so, its probably the donut gasket connecting the exhaust manifold to the Ypipe or possibly a valve. but since you said more of a rattling, its prob not that and since it doesnt vary with RPM, its probably not something with the actual engine. try getting a big screwdriver and poke around with the engine running and sooner or later you will find the rattle. i had this same thing a few months ago and turned out one of the brackets for my power steering pump cracked completely in half (still dont know how that happened??) so i took it off and welded it back together

Mike ~
* Earnhardt Forever *

89 Chevy K1500 - 350TBI/700R4/NP241 - 3" lift - 33's - other goodies, but not enough! [img]/wwwthreads_images/icons/tongue.gif[/img]
post #3 of (permalink) Old 06-20-2001, 11:14 PM
Kendog454
Guest
 
Posts: n/a
Re: 1994 engine noise

On my 85, about 3 months before the motor went south I experienced a kind of "rattling" sound, it did not go with engine speed but it was kind of an erratic sounding rattle....I was told it was one of the pullys, and sure enough, the big pully on the front of the damper decided to spin right off and cut the lower water hose while i was about 10 miles from home doin about 60. Two of the bolts had broken off inside the damper, the center bolt and washer were missing, and the 3rd bolt could not take the stress, so I lost all belt driven accessories, and all of my coolant....it was not a fun experience. I had to pull the damper, have it drilled, get another pully, which came off a 305 (and I needed to jigrig the belts for that one) and put all the stuff back on, outside in the middle of November in 35 degree weather. So I dont know if you have the same problem or not, but next time you fire your engine, take a look at your crankshaft pully and see if it's not wobblin erradically. If it is, then you know where your problem is. Hope this helps.

Sponsored Links
Advertisement
 
post #4 of (permalink) Old 06-21-2001, 04:41 AM Thread Starter
Old Hand
 
uplandhawaii's Avatar
 
Join Date: Apr 2001
Location: Big Island, Hawaii, USA
Posts: 668
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 1994 engine noise

What caused that to happen?
When I put a stick on the alternator bracket I hear/feel the sound more than other places. I was thinking maybe the power steering or alternator is going. I don't see any wobbling of the pulleys.

uplandhawaii is offline  
post #5 of (permalink) Old 06-21-2001, 04:45 AM Thread Starter
Old Hand
 
uplandhawaii's Avatar
 
Join Date: Apr 2001
Location: Big Island, Hawaii, USA
Posts: 668
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 1994 engine noise

I put a stick to the power steering pump/alternator bracket and there is definitely some kind of vibration/rattle going on. I cannot see where the noise is coming from. Nothing appears to be loose or wobbly.

uplandhawaii is offline  
post #6 of (permalink) Old 06-22-2001, 04:59 PM Thread Starter
Old Hand
 
uplandhawaii's Avatar
 
Join Date: Apr 2001
Location: Big Island, Hawaii, USA
Posts: 668
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 1994 engine noise

I believe the problem is with my alternator bearing. I'm going to have it checked at a local shop.

uplandhawaii is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome