Yukon T-case ?? - Off-Road Forums & Discussion Groups
GM Standard IFS Trucks & SUV's All discussion of full sized IFS Trucks, SUV's to include Suburban

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 10-07-2000, 06:20 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Yukon T-case ??

I am looking at a 92 Yukon. When stopped, tranny in neutral, I engage 4low or 4hi and have to force it into gear and it makes a grinding noise and the same when I try to shift back to 2Hi. What could this be?, my 84 K5 Blazer never did that, is this somewhat normal or is there a bigger problem.
thanks for the help
Jim

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 10-07-2000, 06:44 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Yukon T-case ??

i don't know anything about those years, but, put it in park, shut off the engine, and see if it shifts smoothly, but that is only if it has a _real_ transfer case.

post #3 of (permalink) Old 10-08-2000, 11:23 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Yukon T-case ??

Sounds like the trans is "fluid coupling" causing the output shaft to turn. Put the trans in park, this should fix the grinding.

Sponsored Links
Advertisement
 
post #4 of (permalink) Old 10-08-2000, 04:14 PM
 
Join Date: Sep 1999
Posts: 4,086
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Yukon T-case ??

It's apparantly normal for that t-case to grind a bit, all of my friends with that era of GM trucks sxperience the same thing.

<font color=green>Evan</font color=green>[img]/wwwthreads_images/icons/crazy.gif[/img]


Shaggy is offline  
post #5 of (permalink) Old 10-08-2000, 05:34 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Yukon T-case ??

mine grinds when i shift into 4lo whether im in park or neutral. i have no grinding into 4hi though. my 89 is the same as that 92 yukon. just thought i would add that - i dunno how to fix it though

[img]/wwwthreads_images/icons/cool.gif[/img] Mike ~
post #6 of (permalink) Old 10-08-2000, 10:02 PM
Mud in my Veins
 
AJMBLAZER's Avatar
 
Join Date: Mar 2000
Location: Paducah, KY
Posts: 6,656
Thanks: 0
Thanked 0 Times in 0 Posts
 
Yukon T-case ??

My Blazer does that too, and my dad owned it before me since it was new, and seeing as how it's always done that, I'd say it's fine. As long as it doesn't sound like the iceberg vs the Titanic, don't worry about it. Mine is just a buzzing noise until it clunks in. Hope this helps.

1992 Blazer Sport, 350 TBI, Gibson 3" cat back, 4L60, K&N, Rancho 3" lift, 285/75R16's on 16x8 Bajas [img]/wwwthreads_images/icons/laugh.gif[/img]
AJMBLAZER is offline  
post #7 of (permalink) Old 10-09-2000, 03:58 PM
Blazer1970
Guest
 
Posts: n/a
Re: Yukon T-case ??

My '88 pickup w/ NP241 does not grind. I shift in and out of 4HI at any speed, no grinding. Stopped and in neutral, no grinding into or out of 4LO. You do have to apply a little force to the lever at times.

'70 CST Blazer, 350, SM465, NP205.
'87 Suburban 4X4, 350, 700R4
'88 Chevy PU, 4X4, 350, 700R4
post #8 of (permalink) Old 10-11-2000, 08:22 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Yukon T-case ??

My 99 silverado grinds going from 4lo to 4hi (acctually from nutral to 4hi). that is the only time. I just shut the motor off to get back to 4hi. swithching from 4hi to 2 hi and the other way around shouldn't make any noises.

<font color=red>'99 Silverado</font color=red> <font color=blue>'79 Blazer</font color=blue>
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome