'96 Z71 4WD Won't Engage - Off-Road Forums & Discussion Groups
GM Standard IFS Trucks & SUV's All discussion of full sized IFS Trucks, SUV's to include Suburban

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 06-01-2005, 01:56 AM
Signal Tech
Guest
 
Posts: n/a
\'96 Z71 4WD Won\'t Engage

I realized a few weeks ago that my 4WD (front wheels)won't engage. My floor shift will shift to 4L, 4H, etc., but no front wheel engagement, no light on the floor console. Everyone I talked to agreed that is was likely the front actuator. I tested for voltage and had voltage at the actuator with the floor shifter engaged (I know, I should've ohmed the actuator). Anyhow, I replaced the actuator, and still nothing. I again checked for and found voltage at the actuator and also ohmed the new actuator which ohmed out. Still, no 4WD. My next step is to pull the actuator BACK out and see what actually happens to it with 4WD engaged.
Anyone have any experience with this problem?
Thanks folks,
GG
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 06-01-2005, 12:42 PM
Moderator
 
Shorts's Avatar
 
Join Date: Oct 1999
Location: Texas
Posts: 6,137
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: \'96 Z71 4WD Won\'t Engage

Pull the actuator out and engage 4wd and watch to see if the thingy extends. That's usually the easiest and first way to check it.

After that, I think the newer trucks have switch of some kind located above the tcase. I'm not familiar with that as my truck is a '94. There are several guys who've fiddled with that wiring up there.
Shorts is offline  
post #3 of (permalink) Old 06-01-2005, 08:28 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: \'96 Z71 4WD Won\'t Engage

[ QUOTE ]
engage 4wd and watch to see if the thingy extends

[/ QUOTE ]

[img]/ubbthreads/images/graemlins/grin.gif[/img] [img]/ubbthreads/images/graemlins/grin.gif[/img] [img]/ubbthreads/images/graemlins/laugh.gif[/img] [img]/ubbthreads/images/graemlins/laugh.gif[/img] It depends on the conditions, but it's been known to happen.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome