Wierd cut-out under load - Off-Road Forums & Discussion Groups
GM Standard IFS Trucks & SUV's All discussion of full sized IFS Trucks, SUV's to include Suburban

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 03-22-2004, 03:28 PM Thread Starter
Moderator
 
Shorts's Avatar
 
Join Date: Oct 1999
Location: Texas
Posts: 6,137
Thanks: 0
Thanked 0 Times in 0 Posts
 
Wierd cut-out under load

The truck does this really bad cut-out....I almost hear a metal on metal sound....even kinda like a misfire... This happens during acceleration, or if I'm on the hwy, let up the gas, then step on it again. It is not consistent. Usually when the truck is under load and is suppose to accelerate but can't...before the tranny downshifts. I hear this aweful clank/clunk/jam around the mid-to-frontpsider of the truck.

Hmm, rereading that, I didn't exaplain that so well, but even if you remotely think you understand what I said, chime in. I'm thinking either the tranny/TC, fuel pump, or have some freaky misfire thing going on in the ignition somewhere. No, there are no codes.
Shorts is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 03-22-2004, 03:32 PM
 
Join Date: Jan 2001
Posts: 4,752
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Wierd cut-out under load

i think timing/ignition stuff. T-case stuff is usually reproducable in all gears. how hot is it down there? hows our timing? thinking perhaps engine knock [img]images/graemlins/thud.gif[/img]
u4ia4 is offline  
post #3 of (permalink) Old 03-22-2004, 10:58 PM
 
Join Date: Feb 2003
Posts: 246
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Wierd cut-out under load

Sounds like mine did when my cat started to go bad. Would only make the sound under load, sounded like someone was hitting the bottom of the truck with a sledge hammer, and took about 2 weeks before it started throwing codes. Drove me crazy, could not reproduce it in the shop. Pulled half the truck apart trying to find it before it threw a code. Replaced the cat and its been OK since.
BigDuckie is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 03-22-2004, 11:06 PM
Carpal \'Tunnel
 
wrath's Avatar
 
Join Date: Nov 2001
Location: Waukesha, WI
Posts: 3,323
Thanks: 0
Thanked 1 Time in 1 Post
 
Re: Wierd cut-out under load

I'd start with the EGR system. After that, I'd head towards ignition system. Usually when MAP sensors start to go they throw a code right away and at idle the motor changes RPM all the time.
wrath is offline  
post #5 of (permalink) Old 03-25-2004, 03:43 PM Thread Starter
Moderator
 
Shorts's Avatar
 
Join Date: Oct 1999
Location: Texas
Posts: 6,137
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Wierd cut-out under load

i noticed my tach needle gets a little twitchy sometimes...usually when accelerating. what does that mean?
Shorts is offline  
post #6 of (permalink) Old 03-25-2004, 05:32 PM
 
Join Date: Jan 2001
Posts: 4,752
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Wierd cut-out under load

a little twitchy....mine jumps from nothing to eight or so until i read about 8 miles per hour then is smoothes out.
u4ia4 is offline  
post #7 of (permalink) Old 03-25-2004, 05:36 PM
Carpal \'Tunnel
 
wrath's Avatar
 
Join Date: Nov 2001
Location: Waukesha, WI
Posts: 3,323
Thanks: 0
Thanked 1 Time in 1 Post
 
Re: Wierd cut-out under load

Could mean a bunch of stuff. I'd start with making sure the lead at the ignition coil is on there well. I'd pull it off, bend the terminal in the connector, and put it back in. If it's still there then it's probably something else.
wrath is offline  
post #8 of (permalink) Old 03-25-2004, 08:23 PM
 
Join Date: Oct 2001
Posts: 1,159
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Wierd cut-out under load

Mine was doing the exact same thing, mainly making the noise when under load at low RPM's. A shop said it was pinging, and to run the gas tank almost empty and fill it with the best gas i could find. If it doesn't make the noise after that, you know you have a pinging problem. I got my timing set back 4 degrees, and it solved the problem. Now i can run the cheapest gas on earth and it doesn't ping [img]images/graemlins/smirk.gif[/img]
dhcomp is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome