'93 k1500 Front Drive Train Clunk - Off-Road Forums & Discussion Groups
GM Standard IFS Trucks & SUV's All discussion of full sized IFS Trucks, SUV's to include Suburban

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 03-21-2004, 02:25 AM Thread Starter
Journeyman
 
BigElecCat's Avatar
 
Join Date: Mar 2004
Location: Paola, Kansas
Posts: 160
Thanks: 0
Thanked 0 Times in 0 Posts
 
\'93 k1500 Front Drive Train Clunk

I'm tryin' to figure out what's wrong with my friend's '93 K1500. The truck is completely stock. He recently put on a new front diff actuator. While driving at highway speeds in 2wd, we hear a clunk and feel a 'grab' in the front drive train, like the front drive shaft is trying to start spinning. Would this be the actuator getting a voltage signal from a bad switch on the transfer case? Or would it be the actuator is not retracting all the way? The problem is not constant. There's no way the T-case could be trying to slip into <nobr>4wd</nobr> without the lever being moved, is there? The '93 uses a switch on the T-case to control the actuator, no dash switch. Our next step is to run it with the actuator removed, to see if the problem goes away. Any ideas? I did a search but it didn't find anything specific about this problem.
BigElecCat is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 03-21-2004, 11:23 PM
Moderator
 
Shorts's Avatar
 
Join Date: Oct 1999
Location: Texas
Posts: 6,137
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: \'93 k1500 Front Drive Train Clunk

first off check to see if the actuator is working properly. next, pull that other little screwed-in plug thats right near the actuator and make sure that switch isn't stuck either. with both of them out, spin each wheel freely and make sure they don't bind. if they do, you might need to pull the pside axle tube off the diff and see if the little sprocket and chain in there are completely disengaging.
Shorts is offline  
post #3 of (permalink) Old 03-21-2004, 11:42 PM
Moderator
 
dparker's Avatar
 
Join Date: Jan 2001
Location: Arkansas.Paragould
Posts: 4,429
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: \'93 k1500 Front Drive Train Clunk

little sprocket and chain
in the front chunk its gear driven no chain least no it mine i had a busted stub axle in mine cuase symptoms like that once
dparker is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome