02 sensors - Off-Road Forums & Discussion Groups
GM Standard IFS Trucks & SUV's All discussion of full sized IFS Trucks, SUV's to include Suburban

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 02-08-2004, 06:52 PM
TONAWANDA454
Guest
 
Posts: n/a
02 sensors

How many 02 sensors are on a 91 chevy? And where are they all located?
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 02-08-2004, 07:03 PM
 
Join Date: Aug 2000
Posts: 7,863
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 02 sensors

1 at the y-pipe.

Best Auto Insurance | Auto Protection Today | FREE Trade-In Quote
willyswanter is offline  
post #3 of (permalink) Old 02-08-2004, 08:24 PM
TONAWANDA454
Guest
 
Posts: n/a
Re: 02 sensors

When I bought my truck it had headers on it, and the SES light was always on. The kid I got it from said that the light was on because when he had the headers installed he didn't think they put an 02 sensor back on. But I got under the truck and saw that behind the headers on the pipe there is a sensor on the pasanger side pipe. Is the light on because the sensor is probably bad or because it's dualed from the motor back and theres only one sensor?
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 02-08-2004, 09:05 PM
 
Join Date: Jan 2001
Posts: 4,752
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 02 sensors

is it becasue of teh sensor? read the codes and see. if it is, the likely a bad sensor
u4ia4 is offline  
post #5 of (permalink) Old 02-08-2004, 09:39 PM
Keyboard Implanted
 
Join Date: Jan 2001
Location: Mountain Home Idaho
Posts: 4,235
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: 02 sensors

dude

jess get that thing up here and well hook it up on the computer.

dont waste your time mesn with tryin to read codes any other way.

Ill figure out whats suposed to be on it an where.

we can get your bed and fenders swapped and make sure it has all the sensors its suposed to have.

but i htink thats the least of your worries.

Ill also see what weve got for auto trannies.
The_Kid is offline  
post #6 of (permalink) Old 02-08-2004, 09:47 PM
TONAWANDA454
Guest
 
Posts: n/a
Re: 02 sensors

Hey, Evan I have completely lost reverse, when you put it in reverse it just like neutrul. I still have my forward gears, I would have to drive down and just hope that in 200 miles I would never need reverse. I went to a tranny shop and the guy told me It was my reverse band going out and they are none adjustable. He said it would last alittle while, but the day after it took a sh!t.
post #7 of (permalink) Old 02-08-2004, 09:57 PM
Keyboard Implanted
 
Join Date: Jan 2001
Location: Mountain Home Idaho
Posts: 4,235
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: 02 sensors

yeah

Casey told me.

Ill see what I can scrounge up for free or real cheaap
The_Kid is offline  
post #8 of (permalink) Old 02-10-2004, 10:08 PM
TONAWANDA454
Guest
 
Posts: n/a
Re: 02 sensors

Hey, Evan did you ever find me a tranny yet?
post #9 of (permalink) Old 02-12-2004, 06:04 PM
Keyboard Implanted
 
Join Date: Jan 2001
Location: Mountain Home Idaho
Posts: 4,235
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: 02 sensors

im headed out to look now
The_Kid is offline  
post #10 of (permalink) Old 02-12-2004, 09:24 PM
TONAWANDA454
Guest
 
Posts: n/a
Re: 02 sensors

So what did you find?
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome