alarm woes- help, Jason??? - Off-Road Forums & Discussion Groups
GM Standard IFS Trucks & SUV's All discussion of full sized IFS Trucks, SUV's to include Suburban

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 01-03-2004, 05:19 PM
lawdog49
Guest
 
Posts: n/a
alarm woes- help, Jason???

OK, my 99 Z71 has a Crimestopper CS9711RS remote start/alarm combo system that was in it when I bought the truck. ran the battery down yesterday putting in new door speakers, and when i charged it back up, apparently the alarm had fixed a problem it had with itself. the dash led had been staying on, now it doesn't. BUT, now it auto arms itself about 30 seconds after the truck shuts off. i don't have a manual, and crimestopper tech support hasn't yet sent me any kind of reply. anybody know where i can find a manual so i can program out this annoying auto arming feature? any links for good bbs or site that might deal with such?

also trying to figure out how to get at the rear 4x6 speakers so i can replace them? it has the third door, if that matters.
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 01-04-2004, 03:00 AM
Lnedermeyer
Guest
 
Posts: n/a
Re: alarm woes- help, Jason???

my alarm does the same thing, it arms itself after you close the doors and the dome lights go off, you might have the same problem.

to get to the 4x6 speakers, you have to pop off the whole rear door panel, dont forget to take out the two screws in the cupholder and the arm rest.
post #3 of (permalink) Old 01-04-2004, 12:40 PM
 
Join Date: Sep 1999
Posts: 2,135
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: alarm woes- help, Jason???

Wild guess, but check to see if the valet switch will override the automatic arming (but not the alarm itself).

Some alarms come like that by default. Perhaps you can turn this one off "at the box" or programmatically?
J.R. is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 01-05-2004, 07:35 PM
alvaro3jr
Guest
 
Posts: n/a
Re: alarm woes- help, Jason???

If it's anything like my alarm, you should be able to disarm that feature as follows. Place your ignition switch to the run position (when all of the dash lights come one,) press your valet switch twice then the disarm buton on your remote. It that doesn't work try the arm button. I can't remember which one it its.

Good luck.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome