No low beams...??? - Off-Road Forums & Discussion Groups
GM Standard IFS Trucks & SUV's All discussion of full sized IFS Trucks, SUV's to include Suburban

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-27-2003, 11:58 AM
thebear
Guest
 
Posts: n/a
No low beams...???

Hi,

I tried finding some informative posts on this situation, but came up a little short.

Here is my situation:

I went to turn on my headlights the other night, and only my drive lights came one. No low beam headlights, both woudn't work. My high beams still work, but no low beams. no power to the tan wire that leads to them. Not a bulb/lamp issue.

All of my fuses are fine, and the foglights that I have wired into them on a inline fuse aren't working either, obviously, but the inline fuse is ok.

Any help anyone can give me would be VERY appreciated.

Again, I can switch from low to high beams, but only the high beams work when they are switched to.


Thanks,

Scott
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-27-2003, 03:14 PM
 
Join Date: Sep 2003
Posts: 281
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: No low beams...???

The indash headlight switch has burned out due to overload from your foglights.. Rewire the foglights with a relay in line rather than direct to the switch and replace the switch and you should be good to go! [img]images/graemlins/40BEER.gif[/img]
Krayzie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome