BBS probs? - Off-Road Forums & Discussion Groups
GM Standard IFS Trucks & SUV's All discussion of full sized IFS Trucks, SUV's to include Suburban

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 02-26-2002, 08:34 PM Thread Starter
 
Join Date: Jan 2001
Posts: 4,752
Thanks: 0
Thanked 0 Times in 0 Posts
 
BBS probs?

anyone else experienceing problems with the board? i dont show most pictures and i keep getting the "can not laod page" BS warning. after clicking "refresh" about 50times it'll work. its 2032hrs eastern time. is this board wide or a problem on my end?

---Peacock posted this
<font color=red>'96, richmond 3.73, detroit rear, cold air, dual flowmasters, new drive-train,</font color=red>
u4ia4 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 02-26-2002, 08:55 PM
bigwishlist
Guest
 
Posts: n/a
Re: BBS probs?

Alls good on my end. A little slow loading though, but not to bad.


94,silverado,1500,Xcab,4x4,31x10.5R15 - 96 ZJ laredo 4x4 2"Lift,31x10.5R15 bfgAT/KO, k&n
post #3 of (permalink) Old 02-26-2002, 09:08 PM
Moderator
 
dparker's Avatar
 
Join Date: Jan 2001
Location: Arkansas.Paragould
Posts: 4,429
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: BBS probs?

did you just up grade your intenat explorer? people have had problems running the latest update thats why i havent updated

<font color=red>And yes if you dont no it buy now i cant spell LOL!</font color=red>
dparker is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 02-26-2002, 09:17 PM
 
Join Date: Sep 1999
Posts: 6,517
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: BBS probs?

<font face="comic Sans MS">I'm running I.E. version 5.50.4807.2300 with no problems at all... [img]/wwwthreads_images/icons/crazy.gif[/img]</font>

Tim "Sandman"


The one and only 'Sandturnip'
The_Sandman_454 is offline  
post #5 of (permalink) Old 02-26-2002, 09:44 PM
Moderator
 
dparker's Avatar
 
Join Date: Jan 2001
Location: Arkansas.Paragould
Posts: 4,429
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: BBS probs?

its IE 6 what ever version that is its not workin right woth some people servers and this board .

<font color=red>And yes if you dont no it buy now i cant spell LOL!</font color=red>
dparker is offline  
post #6 of (permalink) Old 02-26-2002, 09:50 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: BBS probs?

runs fine here, but i dont use microsoft horse$h!t products so i cant comment on that problem

Mike ~

89 K1500, some goodies but not enough [img]/wwwthreads_images/icons/tongue.gif[/img]
post #7 of (permalink) Old 02-27-2002, 01:27 AM Thread Starter
 
Join Date: Jan 2001
Posts: 4,752
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: BBS probs?

it appears to have ben an intermittent problem. it occured n other web pages too,. i restarted and all was fine. i have not updated anything in the last year or so asoide from virus scan stuff. sorry for the wasted thread. i was just curious.

---Peacock posted this
<font color=red>'96, richmond 3.73, detroit rear, cold air, dual flowmasters, new drive-train,</font color=red>
u4ia4 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome