tranny issues - Off-Road Forums & Discussion Groups
GM Standard IFS Trucks & SUV's All discussion of full sized IFS Trucks, SUV's to include Suburban

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 02-11-2002, 12:37 PM
**DONOTDELETE**
Guest
 
Posts: n/a
tranny issues

hey all, ive got an 88 GMC 3/4 ton 4wd with a 700r4
when it goes to shift from 2nd to 3rd, the motor just races and there is no gear there
park or neutral to reverse and 1st, and 1st to 2nd all work fine,and OD seems to put it in 2nd at low speed
the throttle plate cable seems fine, the fluid was low but topping off had no effect
tranny was (supposedly) rebuilt or replaced about 30K ago
any ideas?
insight would be greatly appreciated, thanx all

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 02-11-2002, 01:03 PM
 
Join Date: Jan 2000
Posts: 234
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: tranny issues

sometimes in the mornings if i don't take the truck real easy for a 1/2 mile or so it will "miss the 2-3 shift." This only happens to my JET T700 when it is not fully warmed up. After a couple of minutes driving around, i'm able to give it hell without a single problem to speak of yet. It doesn't matter if the tranny gear selecter is is Drive or OD for it to miss the shift either. One time it did it really bad and it was b/c my cooler line was leaking and the tranny was a quart low on fluid, but you already ruled that one out. I don't pay to much attention to it anymore sense it only seem to act up when its cold. I hope this helps.

<font color=blue>86DIESEL[img]/wwwthreads_images/icons/wink.gif[/img]
'86 K10, 6.2 diesel, Jet T700, Flowmasters, 33" BFG M/Ts</font color=blue>
86DIESEL is offline  
post #3 of (permalink) Old 02-11-2002, 02:22 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: tranny issues

Welcome to the jungle of GM. Take it in asap, sometimes they can save the servo's and not have to tear it all apart.

Sponsored Links
Advertisement
 
post #4 of (permalink) Old 02-11-2002, 03:43 PM
I Might Just Know What I'm Talking About
 
TxFireman's Avatar
 
Join Date: Aug 2001
Location: San Antonio, TX
Posts: 1,582
Thanks: 0
Thanked 2 Times in 2 Posts
 
Re: tranny issues

Welcome to my world friend. I have mine in the shop for that very reason...when I talk to the guy this afternoon maybe I can shed some light on yours. I have 4L60e so I really don't know if it will apply 100% but it may help. I'll let you know hwta I find out.

TxFireman is offline  
post #5 of (permalink) Old 02-11-2002, 04:13 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: tranny issues

Same worthless POS tranny, but with a computer tacked on for shift control.

post #6 of (permalink) Old 02-11-2002, 06:24 PM
 
Join Date: Jan 2002
Posts: 374
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: tranny issues

i wouldn't really call the 4L60E a worthless POS.. mine has 183,000 on it and still running strong. But back to the oringal question.. if you haven't already you might take the pan off and take a look... see if you find anything instering... or if you don't wanna mess with it take it to a shop.. but i wouldn't drive it to much or to far like that..


1993 K15 Blazer Pro Comp Stg. II 6"lift - 35x12.50 BFG's
Big_Red is offline  
post #7 of (permalink) Old 02-11-2002, 07:01 PM
72dreamer
Guest
 
Posts: n/a
Re: tranny issues

all auto trannys suck, imo. mine broke too. valves were the problem and it went downhill from there. sun gear shell cracked too. supposed to be a weak link in the tranny.

wish i have an nv4500.....


Marriage is like a skin graft, it may or may not take.
post #8 of (permalink) Old 02-12-2002, 12:21 AM
 
Join Date: Nov 2001
Posts: 811
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: tranny issues

Definitly take it in it's probably the tv cable when mine broke it made every thing shift funny and I didn't take it seriously until I lost 3rd all together.

02' Silverado HD, 8.1 lt.,Allison
pitviper is offline  
post #9 of (permalink) Old 02-13-2002, 11:19 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: tranny issues

The 4l60e is a POS. It took all the defective design elements of the 700 and added a computer. They waited until 2000 to fix the planetary, and they refuse to put a proper servo (only about a million self-destructors) in the truck trannys.

And the morons say, use OD for towing in the manual!!! Sure, use OD and go back for a new tranny evey year.

post #10 of (permalink) Old 02-13-2002, 11:56 AM
 
Join Date: Jan 2002
Posts: 374
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: tranny issues

Hmm thats odd my manual says not to tow in OD.. and my truck has a sticker on the drivers side door that stats that too.. Im was just saying that mine has never had a problem..183,000 and still tickin strong..but thats just me...


1993 K15 Blazer Pro Comp Stg. II 6"lift - 35x12.50 BFG's
Big_Red is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome