front end won't disengage - Off-Road Forums & Discussion Groups
GM Small Trucks & SUV's All discussion of S-Class Trucks and SUV's

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 02-28-2001, 09:22 AM
**DONOTDELETE**
Guest
 
Posts: n/a
front end won\'t disengage

Hey guys,
I'm have a problem with my front end disengaging after i come out of 4 wheel drive. I try driving, i try stopping, i try shifting back into four but it is always engaged. Why? And what can i do to fix this problem cheap! Thanks

MudderS10s
91 S-10 4.3L, 5 speed, 3 inch bodylift, 32" super swapper TSLs, 2 inch rear shackle lift
73 CJ-5 mods- way too many to list
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 02-28-2001, 10:42 AM
 
Join Date: Sep 1999
Posts: 6,517
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: front end won\'t disengage

<font face="Comic Sans MS"> Look around for a hose with a checkvalve type thing on one end that's hooked up to the t-case on the other end. The end that goes to the t-case hooks to a switch. The switch is likely gummed up. A way to test this is to pull the vacuum line off of the vacuum actuator and see if it disengages.</font>

Tim "Sandman"

ORC Land Use columnist:
My February article on ORC
(I'm finally back)
The_Sandman_454 is offline  
post #3 of (permalink) Old 02-28-2001, 11:17 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: front end won\'t disengage

MAN!!! I wish I would have known about this 4 years ago.. Cost me my xmas savings to get my 4wd fixed.. $500 some odd dolars!!! Pulling a frikin hose would of got me out of 4wd?!?!?!? AAAAAAARRRRGGGGGGG!!!!!!! [img]/wwwthreads_images/icons/mad.gif[/img][img]/wwwthreads_images/icons/frown.gif[/img][img]/wwwthreads_images/icons/mad.gif[/img][img]/wwwthreads_images/icons/frown.gif[/img][img]/wwwthreads_images/icons/mad.gif[/img][img]/wwwthreads_images/icons/frown.gif[/img][img]/wwwthreads_images/icons/mad.gif[/img][img]/wwwthreads_images/icons/frown.gif[/img][img]/wwwthreads_images/icons/mad.gif[/img][img]/wwwthreads_images/icons/frown.gif[/img][img]/wwwthreads_images/icons/mad.gif[/img][img]/wwwthreads_images/icons/frown.gif[/img]

-Troy '<font color=red>WeaZle</font color=red>' McCarty

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome