2000 Blazer 4x4 problem - Off-Road Forums & Discussion Groups
GM Small Trucks & SUV's All discussion of S-Class Trucks and SUV's

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 01-27-2007, 05:13 PM
rayban1971
Guest
 
Posts: n/a
2000 Blazer 4x4 problem

I have a 2000 Chevy Blazer that is having 4x4 issues. The lights on the selector switch on the dash do not work. Last week the 4x4 stopped working altogether. It wouldn't go into any gear at all. Even in Park it would roll backwards. So we replaced the transfer motor and it will go into gear without any problems but the 4x4 doesn't seem to be working. What else could be wrong with this thing? We messed with the actuator a little and the "check 4WD" light went off but the selector switch on the dash still isn't showing anything. You can push all the buttons and not get a single light. This is a Blazer with the 2hi, 4lo, 4hi, and auto 4wd buttons on it. Any suggestions?
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 01-30-2007, 10:24 PM
 
Join Date: Jun 2006
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 2000 Blazer 4x4 problem

http://www.blazerforum.com/forumid_225/tt.htm

I dont feel like typing it again.
Hanr3 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome