98 gmc jimmy 4x4 problems? - Off-Road Forums & Discussion Groups
GM Small Trucks & SUV's All discussion of S-Class Trucks and SUV's

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 11-16-2006, 11:49 PM
jfarcticman
Guest
 
Posts: n/a
98 gmc jimmy 4x4 problems?

I have a 1998 gmc jimmy 4x4 4dr that i bought from my parents for 2000 dollars with just 75000 miles on it and because she didnt use the 4wd much it stopped working. Well i tried to fix it and get it to work but only got it to go into 4lo then when i got it to go into 4hi it blew fuses so i read on the net and replaced the actuator under the battery tray. Still blows fuses so we bring the electronic transfer case motor to a friend of ours and he sed there was deff sumtthing rong with it so we then bought a new motor. Well then after we installed it i jumped in and cycled through 2hi and 4hi for a lil then tok it out into the farm roads behind my house. Then when i was coming back to just put it back into 2 hi to go on the road my lights in my dash to indicate the 4wd went out and lukily i was 2 seconds from home i drove it. Well i got the thing back into 2 hi after blowing fuses and then replaced that switch thinking it was that but now the 2 hi light comes on when it wants tooo can some one help me?
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 11-26-2006, 09:34 PM
Old Hand
 
Join Date: Oct 2005
Location: USA
Posts: 795
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 98 gmc jimmy 4x4 problems?

one of the 2 4x4 motor gismo's are burnt out. try the front diff one first. as a test, disconnect it. if the fuse does not blow, you found your problem. when they go bad, they do short killing the fuse.
MouseMotor is offline  
post #3 of (permalink) Old 11-27-2006, 08:09 PM
jfarcticman
Guest
 
Posts: n/a
Re: 98 gmc jimmy 4x4 problems?

alright ill give that a try and where is the other one located?
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 11-27-2006, 09:51 PM
Old Hand
 
Join Date: Oct 2005
Location: USA
Posts: 795
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 98 gmc jimmy 4x4 problems?

the one should be on the front of your diff. it is a black gismo kind of tube shaped.

the other is on the rear of the t case, just about in the middle. or at least i think that is where they are on small blazers.
MouseMotor is offline  
post #5 of (permalink) Old 11-28-2006, 07:25 AM
jfarcticman
Guest
 
Posts: n/a
Re: 98 gmc jimmy 4x4 problems?

ok man thanks ill check that out tom. night cuz i gotta work tonite
post #6 of (permalink) Old 11-28-2006, 09:10 PM
 
Join Date: Jun 2006
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 98 gmc jimmy 4x4 problems?

The S10-blazer are set up a little different then the fullsize trucks. There is only one electric actualtor, and it is on the t-case. Look for it next to teh front driveshaft.

The front axle is cable actuated. A vacum runs from teh t-cae to the thing you replaced under the battery tray. The vacuum pulls the cable, which in turn engages the front axle. Like $250 for that actuator on the t-case.

I would check just about everything else before I replaced that actuator. Make sure the switches are good, vacuum lines are good, etc.
Hanr3 is offline  
post #7 of (permalink) Old 11-28-2006, 09:44 PM
jfarcticman
Guest
 
Posts: n/a
Re: 98 gmc jimmy 4x4 problems?

what actuator are u talking about i know the electronic shift motor that is on the transfer case then theres a switch thing on the front diff but wut do u mean? and its blowing fuses??Also it doesnt indicate the 2hi all the time either like the light doesnt glow only when it wants too
post #8 of (permalink) Old 11-30-2006, 06:15 PM
Old Hand
 
Join Date: Oct 2005
Location: USA
Posts: 795
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 98 gmc jimmy 4x4 problems?

when those pull motors go bad, they sometimes short out. that is why you are blowing fuses.
MouseMotor is offline  
post #9 of (permalink) Old 11-30-2006, 06:17 PM
Old Hand
 
Join Date: Oct 2005
Location: USA
Posts: 795
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 98 gmc jimmy 4x4 problems?

when those pull motors go bad, they sometimes short out. that is why you are blowing fuses.
MouseMotor is offline  
post #10 of (permalink) Old 11-30-2006, 10:15 PM
jfarcticman
Guest
 
Posts: n/a
Re: 98 gmc jimmy 4x4 problems?

heres the thing man we just replaced the shift motor with a brand new one and it worked and everything and even with the old one the lights still lit up and stuff just didnt go into to 4hi and such but i think theres gotta be a short somewhere else cuz not just that shows the 4wd b/c isnt there a switch on the front differential thats called 4wd indicator lamp switch or sumthing?
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome