I hate my truck 98 Blazer Missing - Off-Road Forums & Discussion Groups
GM Small Trucks & SUV's All discussion of S-Class Trucks and SUV's

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 11-06-2006, 04:27 PM Thread Starter
Moderator
 
dparker's Avatar
 
Join Date: Jan 2001
Location: Arkansas.Paragould
Posts: 4,427
Thanks: 0
Thanked 0 Times in 0 Posts
 
I hate my truck 98 Blazer Missing

98 blazer setting up stream o2 sensor code repalced o2 sensor 3 times fix's miss 4 about ever 300 miles then knocks out o2 sensor ... dealership said its a weather realted problem getting moisture into the wiring killing the sensor so if anyone has a wiring schematic for a 98 blazer with a 4.3 please email that sucker to me cuz im fed up with the dealrship charges ever other week im just going to run new wires for computer to o2 sensor and install new sensor.... when it starts acting up it kills left bank 1,3,5 miss badddd.. so if you think you got a schematic please look and let me... thanks
dparker is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome