98 Blazer 4 wheel drive not engaging: please help - Off-Road Forums & Discussion Groups
GM Small Trucks & SUV's All discussion of S-Class Trucks and SUV's

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 10-01-2006, 10:33 PM
mdoerg
Guest
 
Posts: n/a
98 Blazer 4 wheel drive not engaging: please help

My dads got a 98 Chevy Blazer, and hes got the push button 4 wheeldrive, and for some reason now it wont engage. I was just wondering if anyone knew off hand what could be the problem, so I might be able to fix it before winter because money is tight now.
Thanks
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 10-06-2006, 01:00 PM
 
Join Date: Jun 2006
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 98 Blazer 4 wheel drive not engaging: please help

Did you get an answer from somewhere else yet?

Couple of questions if not.
Does the light show your in 4x4?
If so, when in 4x4 can you turn the front driveshaft by hand (truck in park)?
If not, do you have any heat-a/c issues. Specifically with the control of where the air comes out of the dash?

The answers to those questions will help me to point you in the right direction. Please answer them all. Yes, even the last one is important, extremely important. Especially if moeny is tight.
Hanr3 is offline  
post #3 of (permalink) Old 10-16-2006, 10:03 PM
4x4 nick
Guest
 
Posts: n/a
Re: 98 Blazer 4 wheel drive not engaging: please help

Hey i also have had the same issue with my 98 jimmy it turned out to be the vacum actuator on the front diff was not engaging. no vacum to the actuator for some reason? My temporary solution was to relocate the actuator from below the battery bracket to above the bracket, where it is accesible. When 4x4 is needed I have to manually apply suction to the actuator and plug it. of course i was already aware that the transfer case was still engaging when the button was pushed, and there didnt appear to be any other problems with the transfer case. any ideas why there wold be no vacum to the actuator? [img]/ubbthreads/images/graemlins/confused.gif[/img]
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 10-17-2006, 08:12 AM
 
Join Date: Jun 2006
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 98 Blazer 4 wheel drive not engaging: please help

No vacuum means you have a broken vacuum line.
They come off the back of the intake manifold by the distriburator. Splits and part goes to the vacuum ball, into the dash, and to the t-case. From teh t-case it goes to teh vacuum actuator. Find the leak and you found your problem.
Hanr3 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome