HELP PLEASE!! NO 4WD CANT FIGURE WHY - Off-Road Forums & Discussion Groups
GM Small Trucks & SUV's All discussion of S-Class Trucks and SUV's

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 03-28-2004, 02:03 PM
ev220
Guest
 
Posts: n/a
HELP PLEASE!! NO 4WD CANT FIGURE WHY

I have a 1989 s-10 blazer that i just put a new tranny in. Everything works good and the transfer case goes into gear, the driveshaft spins but the front wheels will not engage. I replaced the vaccum actuator, still nothing. Is it possible I hav the 3 vac lines on the t-case mixed up or does that matter?? Does the indicator light on the 4wd console have anything to do with it b/c it's not lit up?? Any help would be appreciated.
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 03-28-2004, 10:15 PM
triplejracing
Guest
 
Posts: n/a
Re: HELP PLEASE!! NO 4WD CANT FIGURE WHY

does the actuator on the inner fenderwell move when you shift into 4wd,my cable from the actuator to the vacuum solinoid on the diff was siezed up,I "modified" the soliniod so that it was pulled out of the housing just far enough to keep the front end locked then filled the gap with some metal putty to keep the mud out,its not the right way but it gets the job done.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome