keyless entry on 93 S10 Blazer - Off-Road Forums & Discussion Groups
GM Small Trucks & SUV's All discussion of S-Class Trucks and SUV's

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-09-2003, 06:47 PM Thread Starter
 
Join Date: May 2003
Posts: 244
Thanks: 0
Thanked 0 Times in 0 Posts
 
keyless entry on 93 S10 Blazer

Anybody please help

The keyless entry is working intermittently. I tried reprogramming the remote and it worked twice then died. I cannot figure out if there is any correlation to the vehicle being cold or hot, being off or on a while.

I've heard due that some keyless entry systems, due to their cycling through verious codes will sometimes lose themselves. That's why I tried reprogramming the remote.

I looked in a Haynes manual to see if the system was covered but it was not. I wanted to get in and see if I could find any lose connections, cold solder joints, or something to that effect.

Can someone give me an idea of where to look in the Blazer? What am I looking for?

I installed a keyless entry system along with a power door lock kit into my 96 GMC K1500 so I'm familiar with the basic setup. I just need to know where a factory system would be found.

Thanks for any input
blabhern is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-12-2003, 07:29 AM
 
Join Date: Sep 1999
Posts: 2,135
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: keyless entry on 93 S10 Blazer

Interesting problem, to say the least!

First make sure you have a brandy new battery for it. That always trips me up at first (start simple!)

I noticed on my 98 K1500 that the antenna is somewhere along the drivers side up by the firewall, close to the steering. So if you can find that loose antenna wire there you can probably trace it back to the source.

Another problem, and I don't know how it affect earlier models like your '93, is perhaps you might need an eeprom upgrade or programming from the dealer? Sucks, but you might want to check into it...

HTH
J.R. is offline  
post #3 of (permalink) Old 12-18-2003, 11:49 AM Thread Starter
 
Join Date: May 2003
Posts: 244
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: keyless entry on 93 S10 Blazer

Thanks for the info. I'll check it out.

blabhern is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 02-24-2004, 01:52 PM
Addict
 
Join Date: May 2000
Location: Murray, KY
Posts: 416
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: keyless entry on 93 S10 Blazer

I have an 88 Blazer and just bought a 90 with power windows and door locks. They work and I was wondering what option do you need to add the remote entry or is it possible it had it and need the device like for my 2002?
diver is offline  
post #5 of (permalink) Old 02-24-2004, 05:13 PM Thread Starter
 
Join Date: May 2003
Posts: 244
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: keyless entry on 93 S10 Blazer

Diver

check your RPO codes in the 90's glove box for AU0-Remote Entry. If it's there, the vehicle came with keyless remote entry. If not, look around for an after-market setup. I like using JCWhitney or Autozone. Check them out. I know JCW carries it. I never had the need to check with Autozone.

blabhern is offline  
post #6 of (permalink) Old 02-26-2004, 08:13 AM Thread Starter
 
Join Date: May 2003
Posts: 244
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: keyless entry on 93 S10 Blazer

Update:

Still have gotten nowhere. I found the door lock relay. It sits just to the upper left of the gas pedal. I attempted to follow the wires back but they lead behind the instrument cluster and its not an issue I would pull the cluster apart for. I did check for an antennae of some sorts but found nothing. It definitely is a bad connection; when I pulled the relay from its mount, I was able to get the doors to lock/unlock. (The past 2 weeks, the remote stopped working completely.

After an hour of snooping, pulling, pushing, cursing I finally gave up and put everything back together (Off to make the donuts). It's still dead and I still haven't seen the control module.

Oh well, I guess we'll just have to use the key for another while.

blabhern is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome