Problems with my engine?? - Off-Road Forums & Discussion Groups
GM Small Trucks & SUV's All discussion of S-Class Trucks and SUV's

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 04-11-2003, 07:29 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Problems with my engine??

Hi, my name is Joe. I have a 00' S-10 that runs and drives fine, but once in a while it will stall while you are driving down the road. Once you pull over and put it in park it starts back up again like nothing is wrong. Does anyone have any ideas? Thanks a bunch Joe.


P.S. At truckinsuspention.com they have a new 7inch lift for s-10's. Has anyone heard any good or bad news about it?
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 04-12-2003, 02:50 AM
Addict
 
gottagofast's Avatar
 
Join Date: Nov 2002
Location: louisville
Posts: 512
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Problems with my engine??

sounds like a bad connection maybe a ground
gottagofast is offline  
post #3 of (permalink) Old 04-14-2003, 02:36 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Problems with my engine??

I had the same prolem in my Pontiac. It was a bad connection in my car alarm. I'd go for a that sort of thing
I always feared electrical problems, they use to come and go, usually when you try to fix it
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome