Known Issue with Wiper Failure? - Off-Road Forums & Discussion Groups
GM Small Trucks & SUV's All discussion of S-Class Trucks and SUV's

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 07-14-2002, 12:31 AM Thread Starter
 
Join Date: Sep 1999
Posts: 1,372
Thanks: 0
Thanked 0 Times in 0 Posts
 
Known Issue with Wiper Failure?

Hello,

A good friend of mine has a '94 Chevy S10 x-tra cab 2wd w/4.3L V6. The wipers often fail at random and will refuse to work until the truck is shut off and restarted. This usually "fixes" it and the wipers start working again. She's replaced the motor 3 times (with used units from the salvage yard), she's cleaned the contacts, and cleaned the motor itself to make sure everything was clean. The problem never seemed to go away. Is there a known issue/recall with the wipers on these trucks? I've always owned Toyotas and am not very familiar with Chevy's but figured I'd ask here first before I start digging in to this. Another friend of mine has a full-size chevy 4x4 of about the same year and his does the same thing. The wipers fail at random. For both vehicles, the wipers can stop anywhere in their path of travel, not just in the "off" position at the bottom of the windshield.
ShawnF is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 07-14-2002, 08:36 AM
 
Join Date: Sep 1999
Posts: 2,135
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Known Issue with Wiper Failure?

Well, I just searched the NTSB recall and Service Bulletin web site and there's nothing related to the wipers or electrical that I can see.

Unfortunately I think you have a short somewhere and as you probably already know they are a bitch to run and troubleshoot.
J.R. is offline  
post #3 of (permalink) Old 07-14-2002, 09:39 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Known Issue with Wiper Failure?

sounds to me as if there is a short some place in the switch not the motor. Try running a jumper from the motor housing to the firewall.
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 07-14-2002, 05:20 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Known Issue with Wiper Failure?

Mine will turn on through one sweep every now and again when I hit the turn signal. The wiper control switch is still fairly tight, but it's an oddity I've never been bothered to fix, and I just put up with it.
post #5 of (permalink) Old 07-15-2002, 02:08 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Known Issue with Wiper Failure?

Not that this will help you any but I do remember seeing something once on a call in auto help show where the expert said that this is a common thing on GM vehicles. I can't for the life of me remember what he said to do to fix it but maybe your best bet would be to ask around at a garage.
post #6 of (permalink) Old 07-21-2002, 11:34 AM Thread Starter
 
Join Date: Sep 1999
Posts: 1,372
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Known Issue with Wiper Failure?

Thanks for all the responses! Even though it's not what I wanted to hear (that it's probably a flakey wiring issue), at least I have a starting point. I was hoping there was a recall of some sort and my friend could just bring her truck in and have it fixed for free, but that would be too easy!
ShawnF is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome