NO GO - Off-Road Forums & Discussion Groups
Ford Lounge General discussions and Frequently Asked Questions.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-16-2005, 09:22 PM
curtcon
Guest
 
Posts: n/a
NO GO

Althow it is not a truck. I have a problem with my car and can't find any good forums about cars. besides this forum is the best around. It drives OK as long as you do not give it alot of gas. Then after it warms up there is NO GO no matter how you press the petal.

It is a 97 ford mustang V6 with mas air flow. The mass air flow is new and clean. Is there any thing I can test to see what it is.

All fuses are fine it has gas pressure (don't know how much) Fuel pump is running.
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-20-2005, 10:52 PM
 
Join Date: May 2003
Posts: 1,344
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: NO GO

Dude are you kidding? There are a ton of good Mustang boards around.
GTRider245 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome