86 F-150 just dies. - Off-Road Forums & Discussion Groups
Ford Lounge General discussions and Frequently Asked Questions.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 07-30-2005, 10:16 AM
Mr T
Guest
 
Posts: n/a
86 F-150 just dies.

I have a rock stock 86 F-150 with the 5.0 EFI V8; runs fine, except for in hot weather it will sometimes just die. No check engine light, not overheating, fluids all are ok.

Let it sit for a few minutes and it will start back up. Happens in hot weather a lot more than cold. Symptoms are like a vapor lock except this is an EFI Motor. Someone mentioned the ECM module as a possible problem.

Any one have any suggestions?

Thanks in advance.
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-02-2005, 01:20 PM
BIGBADWOLV
Guest
 
Posts: n/a
Re: 86 F-150 just dies.

ITS PROBALY YOUR TFI MODULE 90% CHANCE
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome