85 ranger 2.3L stalls - Off-Road Forums & Discussion Groups
Ford Lounge General discussions and Frequently Asked Questions.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 04-25-2005, 07:28 PM
824wdriver
Guest
 
Posts: n/a
85 ranger 2.3L stalls

My 1985 ranger stall on me a few days ago. Checked fuel filter, plugs and wires, timing, fuel injectors. What I did notice was when I disconnected #1 plug wire eng would die, reconnected #1 and disconnected #2 wire and the same thing happen, but when I disconnected #3 eng stayed running, reconnected #3 and disconnected #4 eng. stayed running. The engine sounds and looks like it has a major vacuum problem. I am unable to detect where it is.
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-26-2005, 03:15 PM
Novice
 
Join Date: Dec 2003
Location: M.N.
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 85 ranger 2.3L stalls

You can try using a propane torch unlit and check around all the engine compartment by all the vac hoses the rpm will/should go up when the propane is sucked in to the intake manafold.
pipe539 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome