Off-Road Forums & Discussion Groups

Off-Road Forums & Discussion Groups (https://forums.off-road.com/forum.php)
-   Ford Lounge (https://forums.off-road.com/ford-lounge/)
-   -   97 Ranger 4x4 stop working (https://forums.off-road.com/ford-lounge/149619-97-ranger-4x4-stop-working.html)

**DONOTDELETE** 01-06-2003 03:07 PM

97 Ranger 4x4 stop working
 
I have a 97 Ford Ranger Splash 4x4. I went to use the 4x4 today and it didn't work. I took in to a friends and put it up on the rack. All the drive shaft were turning but the front wheels were not.. Does anyone know what's going on? and if I can fix it or what it will run. The dealership wants a 100.00 bucks just to look at it, I don't wanna take it in and have them tell me its going to run 700.00 and have to come up with it then and now. I've had the truck for 3 months now and it looks like it just came off the show room floor for having 80,000 on it.

Thanks for you help
John

hitechredneck 01-06-2003 03:58 PM

Re: 97 Ranger 4x4 stop working
 
Check my reply where you first posted this question/problem ... and try pulling your lockouts off to see if they're still intact, or all busted up/stripped out/otherwise non-functional!


All times are GMT -5. The time now is 02:21 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 1994-2009, VerticalScope Inc. // Off Road forums & discussion groups sitemap
side by side | atv | dirtbike | snowmobile | sandsport | competition | land use | Jeep | Toyota | Ford | GM

 
For the best viewing experience please update your browser to Google Chrome