302 not oiling - Off-Road Forums & Discussion Groups
Ford Lounge General discussions and Frequently Asked Questions.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-23-2002, 08:41 PM
**DONOTDELETE**
Guest
 
Posts: n/a
302 not oiling

I have just completed a total rebuild of a 302 out of a Lincoln to go into my 84 van. The motor was tired but running before I started. Now, after being tanked and all new bottom end parts installed, it will not pre-lube.

I was told by a local Auto Parts store that this motor has a bypass spring and plunger that is supposed to be installed just to the front of the filter in the block.

Is there any truth to this? If this was left out during the rebuild, would it cause the oil to just cycle back into the pan?

Any help will be very much appreciated.
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-24-2002, 01:00 PM
Veteran
 
BRONCOMANIA's Avatar
 
Join Date: Apr 2001
Location: eustis , Florida
Posts: 1,444
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 302 not oiling

Thats bull $$$$ , there aint no plunger in the block [img]images/graemlins/smirk.gif[/img]

The by-pass is in the oil-pump, did you fill the oil pump with some heavy pre-lube prior to installing it? Also you need to prime it with a primer shaft but remember, the Ford turns CCW so you need a reversable drill...

Keep in mind, those tiny oil gallery plugs(behind the cam sprocket) love to fly out after they have been heated in a cleaning oven, one could of popped out if they werent replaced and staked in.
BRONCOMANIA is offline  
post #3 of (permalink) Old 12-24-2002, 04:20 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: 302 not oiling

Thanks for the suggestions. I did fill the new pump and pickup. I have been using a reversable drill and it feels like the pump is working, just no pressure showing on the gauge I installed or getting up to the rockers. I will pull the moter back out next month and start backtracking to try and figure out where the oil is going.

thanks again.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome