Bronco sending unit problems - Off-Road Forums & Discussion Groups
Ford Early Bronco, 66-77 All discussion of Early Ford Bronco's to 1977

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 07-13-2000, 10:46 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Bronco sending unit problems

I have a 70 bronco with a 302 and 3thre speed on the tree, old huh? well anyhow i was wondering if anyone can tell me what gas tank is the main, and witch one id the aux, the front is? and the rear is?. hope that is clear enough for you. I also need some help on the gages, none of them register when the engine is running, but if the swith is in the run position then the temp will sometimes work, i took voltage and ohms readings on the sending units and they seem to be working, if anyone has the ohms readings for the gas and temp i could use them. when i chec for voltage i get a pulsing voltage going from 0 to 6 volts, i replaces the voltage regulater but still dont work, is there a resistor under the dash? like in a jeep? should the voltage fluxuate like that? any help would be greatly appreciated, my daily e mail is [email protected]
Thanks Philip

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome