T-case won't engage - Off-Road Forums & Discussion Groups
Ford 67-96 F-Series, 78-96 Bronco All discussions of 67-96 F-Series Trucks and 78-96 Broncos

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-03-2001, 05:23 PM
**DONOTDELETE**
Guest
 
Posts: n/a
T-case won\'t engage

Push button system. 4x4 light does not come on and no clunck (engagement) is heard. It does seem like a relay in the cab is clicking? Oh, it is a Borg Warner 13-56 T-case.

Is the soleniod on the T-case the most likely suspect?

[img]/wwwthreads_images/icons/cool.gif[/img] MG48 - 88 Bronco
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-03-2001, 08:45 PM
Mud in my Veins
 
muddybronco's Avatar
 
Join Date: Oct 1999
Location: woooooo pig sooooooie!
Posts: 6,842
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: T-case won\'t engage

yeah, pull it off and see if the grease hardened and got into the contacts. pull the motor support bracket off, then there are three hex bolts holding the whole assembly on. there is a little access plate held on with torx screws, dont remove it. it is sealed from the tcase so dont drain the fluid. good luck. it could also be the brushes on the commutator, if you take that part of the motor apart, be prepared to loose the springs that push the brushes out, they come out with some speed!


Your Toy is loaded huh? Does it have Power Engine?

<A HREF="http://www.arkansasmud.com/" target="_new">
ArkansasMud.com</A>
muddybronco is offline  
post #3 of (permalink) Old 12-04-2001, 10:38 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: T-case won\'t engage

i dont have the same problem, only in 4 low i think. i also have the garbage push button, and it engages 4hi real good. when i stop, put it in neutral, and press low range it just flashes. i'm not familiar with these electronic transfer cases, and i dont notice any difference when i drive with it flashing. anyone have this same problem, or know how its supposed to work?

kyle

Sponsored Links
Advertisement
 
post #4 of (permalink) Old 12-05-2001, 09:44 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: T-case won\'t engage

If the 4x4 low light is flashing then it is not engaging low range.

[img]/wwwthreads_images/icons/cool.gif[/img] MG48 - 88 Bronco
post #5 of (permalink) Old 12-05-2001, 11:06 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: T-case won\'t engage

Try this, I read it on the board about a year ago and it worked for me. While someone is in the truck pushing the button, get under the truck and lightly tap the solenoid with a small mallet (preferable rubber). If this works, make it a practice to engage the 4 wheel drive system often (about once every two weeks) so that the solenoid does not freeze up on you again. I have been going for a year now, with no problems.


ridinghigh's barn
93 bronco EB 302 32'BFG AT
98 suburban
86 hydra-sports 200 Merc (my other hobby)
post #6 of (permalink) Old 12-05-2001, 03:52 PM
Mud in my Veins
 
muddybronco's Avatar
 
Join Date: Oct 1999
Location: woooooo pig sooooooie!
Posts: 6,842
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: T-case won\'t engage

Haha, yeah I did that for a LONG time before I got around to disassembling everything... worked great except nobody would volunteer to climb under the muddy bronco to tap on it for me.


When I gun this three fifty one, you better run!

www.ArkansasMud.com
muddybronco is offline  
post #7 of (permalink) Old 12-05-2001, 04:14 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: T-case won\'t engage

I only had to do it once, and it has been working every since. My theory is if it ain't broke, it works. I did remove the torx as you stated and cleaned the brass with alcohol. Maybe that did it.


ridinghigh's barn
93 bronco EB 302 32'BFG AT
98 suburban
86 hydra-sports 200 Merc (my other hobby)
post #8 of (permalink) Old 12-05-2001, 08:55 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: T-case won\'t engage

So would hitting the solenoid with a rubber hammer while pressing the lowrange button possibly solve this?

post #9 of (permalink) Old 12-05-2001, 10:51 PM
 
Join Date: Mar 2001
Posts: 2,074
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: T-case won\'t engage

Might solve your problem (by trying to put it in low range)

Havack!

The main difference in my truck and yours is your truck is a toy and my truck is a truck!
havack is offline  
post #10 of (permalink) Old 12-07-2001, 10:09 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: T-case won\'t engage

It is worth a try. If it does not work, Take the module (solenoid) off and see if you can manually turn the knob. You should be able to do this with a little effort. If you can, then try to clean module as Muddy pointed out. If it still does not work, you probably need a new module. If you can not turn it, I would assume that something is wrong with the T- case.


ridinghigh's barn
93 bronco EB 302 32'BFG AT
98 suburban
86 hydra-sports 200 Merc (my other hobby)
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome