Just bought 'yard 5.0 EFI need help on install - Off-Road Forums & Discussion Groups
Ford 67-96 F-Series, 78-96 Bronco All discussions of 67-96 F-Series Trucks and 78-96 Broncos

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 05-27-2001, 05:37 PM Thread Starter
Keyboard Implanted
 
GeeAea's Avatar
 
Join Date: Sep 1999
Location: Pottstown, PA
Posts: 2,076
Thanks: 0
Thanked 1 Time in 1 Post
 
Just bought \'yard 5.0 EFI need help on install

I just picked up an entire 5.0 out of an 87 lincoln (apparently the multi-port EFI was available as an option in the lincoln line since there was an 87 TBI version sitting right next to it - correct me if I'm wrong here) for $150!!! I heard it run!!!!

Anyway so I'm going back to get an underhood harness for this beast..now here's my problem(s). So I get the underhood harness off of a simular year Ford. Sure I'll grab all the underhood stuff like MAP sensors and such and I'll grab the computer from under the dash. Where do I stop? My needs do not stop at the firewall and I am definitely going to somehow mate the computer to the underhood harness....and does anyone have ideas for a road speed sensor?

BTW-anyone looking for York compressors give me a yell...the place had a bunch of them (u-pull-it) for reasonable prices.
TIA
GeeAea

Now that I've quit smoking my doctor informs me that I'll die in much better health!!!
GeeAea is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 05-27-2001, 09:56 PM
Mud in my Veins
 
Steve83's Avatar
 
Join Date: Dec 2000
Location: Memphis, TN
Posts: 5,301
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Just bought \'yard 5.0 EFI need help on install

If the car had a connector at the firewall going thru to the inside fuse block, I'd pull the FB and make the cut at the harness going into the dash area. I cut mine before the FW connector & it was a PITA to hook everything up. Definitely get everything under the hood from the engine you're buying. I also got the Y-pipe & fuel lines (back to the filter - you have to get Bronco lines from there back to the tank). While you're pulling stuff, pull a few spares from other vehicles - MAPs, TPSs, injectors, TFIs, etc.

The engine will run fine with no VSS (mine did for about 5 months[img]/wwwthreads_images/icons/smile.gif[/img]), but if you want to do it, you have to hook it up to an '87-up rear axle ABS sensor.

The other option is to use an '87-92 cruise control VSS from the t-case where the speedo cable goes in. The cable goes with the VSS, and you'll have to drill a new hole in the floor behind the pedals, so get the grommet that's on the cable. The cables are different lengths for different trannies, so get the longest one you can find. The disadvantage is that the VSS pulses 6 times per cable rev, which relates to the road speed by your rear ratio & tire size. (3.55 gears would produce about 21 pulses per axle rev.) The ABS sensor pulses 108/axle rev & is only slightly affected by tire size, so I don't know how the EEC will behave with a slower signal.

Steve 83 Bronco 4.9L
<font color=red>Build it; Don't buy it...</font color=red>
Steve83 is offline  
post #3 of (permalink) Old 05-27-2001, 10:52 PM Thread Starter
Keyboard Implanted
 
GeeAea's Avatar
 
Join Date: Sep 1999
Location: Pottstown, PA
Posts: 2,076
Thanks: 0
Thanked 1 Time in 1 Post
 
Re: Just bought \'yard 5.0 EFI need help on install

So ....since the Ford EFI doesn't rely on the speed/density method for fuel management (instead using mass air flow and O2 content)...I don't have to worry too much about a road speed sensor (or VSS as the nomenclature indicates).

It appears that I'm going to do some form of hatchet job ... there just ain't no way around it. Not that I mind this sort of installation it's just that I like things to be somewhat trouble free after putting so much effort into a project that is designed to "de-hassle" the engine in the emissions/drivability/fuel economy depts.
Did they have the kindness (and good sense) to keep the wires the same color code through the firewall? That is, does the white wire w/blue stripe that comes off of the xxyy sensor stay that way 'til it connects to the ECU?

Thanks for the reply! You gotta love the information age!

GeeAea


Now that I've quit smoking my doctor informs me that I'll die in much better health!!!
GeeAea is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 05-28-2001, 08:34 AM
Mud in my Veins
 
Steve83's Avatar
 
Join Date: Dec 2000
Location: Memphis, TN
Posts: 5,301
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Just bought \'yard 5.0 EFI need help on install

That wire (just for instance) doesn't go thru the FW - it goes thru the big engine-to-engine compartment harness connector on the L wheelwell, & then runs straight to the EEC connector on the FW, but yes, it's the same color the whole way. Mine has been trouble-free (except for a little coil fiasco[img]/wwwthreads_images/icons/crazy.gif[/img]) and I still have a tangle of wires I either added or didn't use.

The main reason for the ABS sensor going to the EEC (on any vehicle) is for electronic slushboxes.

Steve 83 Bronco 4.9L
<font color=red>Build it; Don't buy it...</font color=red>
Steve83 is offline  
post #5 of (permalink) Old 05-29-2001, 10:08 AM Thread Starter
Keyboard Implanted
 
GeeAea's Avatar
 
Join Date: Sep 1999
Location: Pottstown, PA
Posts: 2,076
Thanks: 0
Thanked 1 Time in 1 Post
 
Re: Just bought \'yard 5.0 EFI need help on install

Let me bounce this off you and see what you think...
Why not just hack the ECU out of the donor vehicle....yank harness as described...and install the computer locally under the hood and just splice wire for wire from sensor to repective terminal on the computer.....taking needed wiring from the original harness as needed (ignition switch, bat., ect.)?

Lookin' for an easy way out.

GeeAea

Now that I've quit smoking my doctor informs me that I'll die in much better health!!!
GeeAea is offline  
post #6 of (permalink) Old 05-29-2001, 11:23 AM
Enthusiast
 
zakt's Avatar
 
Join Date: Nov 2000
Location: Sun Valley, NV, USA
Posts: 348
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Just bought \'yard 5.0 EFI need help on install

I also got a 93' cobra 5.0 engine and have the 351M now so I have the complete motor and tansmission from the mustang ...my bronco is a 4spd so what would be the best way to go on transmission? 5sp out of a bronco hook up?

One of the broncos....
zakt is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome