ABS WARNING LIGHT - Off-Road Forums & Discussion Groups
Ford 67-96 F-Series, 78-96 Bronco All discussions of 67-96 F-Series Trucks and 78-96 Broncos

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 05-21-2001, 02:51 AM
**DONOTDELETE**
Guest
 
Posts: n/a
ABS WARNING LIGHT

I HAD THE DRUMS AND ROTORS TURNED TODAY ON MY '94 5.0L FULLSIZE. PERFORMED ALL THE PROCEDURES FOR ADJUSTING THE THE WHEEL BEARINGS PER HAYNES INSTRUCTION. ONCE EVERYTHING WAS TOGETHER MY ABS LIGHT CAME ON. NOT UNTIL I GET UP SOME SPEED DOES THE WARNING LIGHT COME ON. IS IT POSSIBLE THAT THE SPEED SENSORS ARE FAULTY? I NOTICED METAL SHAVINGS STICKING TO THE SENSORS. ANY HELP OR SUGGESTIONS IS GREATLY APPRECIATED!! THANKS IN ADVANCE.

MIKE

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 05-21-2001, 07:34 AM
Mud in my Veins
 
Steve83's Avatar
 
Join Date: Dec 2000
Location: Memphis, TN
Posts: 5,301
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: ABS Warning light

Yes, sensors go bad occasionally, but metal shavings will interfere with them. How did they get there - didn't you clean the rotors after they were turned, or were they on the sensors before? The 4WABS computer has a diagnostic mode like the EEC, so it will tell you what's wrong. Haynes gives the procedure.

Steve 83 Bronco 4.9L
<font color=red>Build it; Don't buy it...</font color=red>
Steve83 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome