clanging noise when put in gear. - Off-Road Forums & Discussion Groups
Ford 67-96 F-Series, 78-96 Bronco All discussions of 67-96 F-Series Trucks and 78-96 Broncos

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 01-03-2001, 07:26 PM Thread Starter
 
Join Date: Dec 2000
Posts: 920
Thanks: 0
Thanked 0 Times in 0 Posts
 
clanging noise when put in gear.

Every morn when I get up to go to work i start the beast up and give it 5 min. warm up. then I put it in gear (drive or reverse) and I get this clanging noise. It sounds like it's coming from the middle of the truck and from the left front of the truck- I checked the trans-mount it good looked at the motor mounts there good. Checked for anything loose but couldn't seem to find it. The sound is like there is something loose but can't find any thing. I also checked the ball joints they seem to be alright. The reason I did check the ball joints is because it seems to be louder when I turn the wheel and take off out off my parking spot. Any body have the same problem or a solution it would be appriciated.

Backyard Builder
slickerthanyou is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 01-03-2001, 08:10 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: clanging noise when put in gear.

Have you checked your u-joints?? First place I'd check. Front and rear. Just because you feel it in the front or back check both.

Denver
94bronco
post #3 of (permalink) Old 01-04-2001, 12:10 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: clanging noise when put in gear.

Sounds like U joints or possible slip-joint flaiure? but you may wan't to bang around on you're exaust, they seem to be able to make a lot of noise from not so much movment/vibration.

'78 Custom 4"Lift 36"HummV tires Factory Rollbar-QuadShock-4Speed. '78XLT A/C, Cruise. '83Custom A/C and sweet paintjob.
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 01-04-2001, 11:49 AM Thread Starter
 
Join Date: Dec 2000
Posts: 920
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: clanging noise when put in gear.

I am hoping It isn't the u's. Just checked the u's and there is no play does that mean they are o.k?

Backyard Builder
slickerthanyou is offline  
post #5 of (permalink) Old 01-04-2001, 12:54 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: clanging noise when put in gear.

No play front and Back?? If not then they should be good. U-Joints are kinda funny, no play and still be bad, but they sound good. What kind of a Tranny do you have. I just had my torque converter replaced. E4OD. Real hard shifts into gear D or R. How many miles on your Bronco.

Denver
94bronco
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome