Coil Question - Off-Road Forums & Discussion Groups
Ford 67-96 F-Series, 78-96 Bronco All discussions of 67-96 F-Series Trucks and 78-96 Broncos

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 07-26-2007, 11:15 AM
Rockevangel
Guest
 
Posts: n/a
Coil Question

91 Bronco still having spark problems. I tested the coil, and I was trying to find out how much voltage should be coming out of it. Right now, I get 12v in and 12v out with just the key on. When I try to start it, the input and output both drop to 10v. I thought the coil was supposed to boost you voltage?
If I pull a plug, and plug it in to the coil wire, I get no spark while trying to start the engine. However sometimes just as I stop turning over the engine, I get a spark right at the last second.
Any Ideas?
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome