Fires But Won't Run please help me - Off-Road Forums & Discussion Groups
Ford 67-96 F-Series, 78-96 Bronco All discussions of 67-96 F-Series Trucks and 78-96 Broncos

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 04-11-2007, 03:45 AM
OffroadRandy
Guest
 
Posts: n/a
Fires But Won't Run please help me

Ive got a 1974 ford with a 390 FE ford motor.It fires on a few cylinders but wont run. This is urgent mud bogging season is just starting up here and i have no truck!!
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 04-19-2007, 09:22 PM
Addict
 
Join Date: Jul 2001
Location: Southern, NJ
Posts: 369
Thanks: 0
Thanked 0 Times in 0 Posts
 
I think the first thing to do is check for spark at each plug. Use a spark tester so you can actually see the spark! You'll want to be sure the spark is strong enough. Should be a nice blue color. Yellow indicates weak spark.

This test will eliminate or confirm problems with the plugs, plug wires, and/or the coil.

Imagine life with no paved roadways!
Billy
WilliamA is offline  
post #3 of (permalink) Old 05-04-2007, 12:53 AM
mturner
Guest
 
Posts: n/a
won't run

I do not know if this will help but I had a simular problem. The problem ended up being the catilitic converter. Check it out if you have one. just a thought.
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 07-26-2009, 12:02 PM
 
Join Date: Jul 2009
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
 
mite b as simple as a new fuel filter?
bronco 1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome