'94 ABS - Off-Road Forums & Discussion Groups
Ford 67-96 F-Series, 78-96 Bronco All discussions of 67-96 F-Series Trucks and 78-96 Broncos

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 07-29-2004, 05:30 PM
garyhaupt
Guest
 
Posts: n/a
\'94 ABS

Sorry if I am in the wrong area...an E 350..it's a cutaway model. My ABS light is showing up intermitantly. Goes for a day or off..then on..and cncels out when ignition is shut off. I have had the rear sensor replaced to no avail. I know that each wheel had a sensor...is there another up forward somewhere? Off the speedo maybe? I am trying to find a diagram and so far, no luck.

Thanks

Gary Haut
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 07-30-2004, 04:38 PM
 
Join Date: Dec 2001
Posts: 4,011
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: \'94 ABS

You are in the right place. I just wished I knew something about ABS.
BigNorm is offline  
post #3 of (permalink) Old 07-30-2004, 05:05 PM
 
Join Date: Oct 2001
Posts: 2,508
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: \'94 ABS

I know nothing of the E350, but a 1994 Ford Truck, such as a Bronco with 4WABS has the one sensor in rear, and one at each wheel up front.
TheJuice is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 08-02-2004, 04:25 AM
 
Join Date: Feb 2004
Posts: 373
Thanks: 0
Thanked 0 Times in 0 Posts
 
Obtaining ABS Codes 87/96 RABS and 4 wheel ABS

Locate your test connector drivers side fender under the hood. jump pins e and b turn key to run wait 5 seconds and remove the jumper the ABS light will start flashing each code will be short flashes followed by a seperator flash that is a long flash. Write down the codes and refer to the following list.

2 open isolation valve or harness
3 open dump valve or harness
4 open or shorted valve switch or harness
5 excessive dump valve pulses
6 erattic speed sensor signal or harness
7 shorted isolation valve or harness
8 shorted dump valve or harness
9 open speed sensor or harness
10 shorted speed sensor or harness
11 brake light switch always closed
12 low brake fluid
13 RABS Module failing (RABS ONLY)
16 System operating correctly (RABS ONLY)
17 Loss of refference voltage
22 isolation valve open or closed
23 dump valve open or shorted
24 isolation valve open or shorted left front wheel
25 dump valve open or shorted Right front wheel
26 isolation valve open or shorted (rear wheels)
27 dump valve open or shorted (rear wheels)
31,35,41,55,75 Speed sensor open left front wheel
32,36,42,56,76 speed sensor open right front wheel
33,37,43,57,77 speed sensor open rear wheels
51,52,53 dump valve hydraulic malfuntion or signal disturbed
63 fluid return pump does not run
65 accelerometer sensor shorted or open
67 fluid return pump runs all the time

to retrieve codes from the RABS system locate the RABS diagnostic connector lacated behind the glovebox. turn key switch to on and ground the orange/black wire for 2/3 seconds. this will start the Rear Antilock light flashing. write down the codes and refer to above list.

I hope this will help you figure out whats wrong.

Jacob_Royer is offline  
post #5 of (permalink) Old 08-03-2004, 02:25 AM
 
Join Date: Feb 2004
Posts: 373
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Obtaining ABS Codes 87/96 RABS and 4 wheel ABS

I also was reading where the abs valve located on the drivers side framerail bellow the master cylinder can somtimes require bleeding. Aparently there is a sort of shuttle valve inside there and that you have to have it centered or it can cause the abs light to come on. Have you by chance been workings on the brakes at all lately? If you have had the brake system open at all the shuttle valve could very well be slid one way or the other.
Jacob_Royer is offline  
post #6 of (permalink) Old 08-04-2004, 08:04 PM
garyhaupt
Guest
 
Posts: n/a
Re: \'94 ABS

Just to update for those interested...I had the rear sensor replaced but that did not resolve the problem. I had read that flushing the fluid 'might' be the way. It seems that the intermitant ABS light is an indicator of Hydraulic Control Unit failure. I had had that replaced last year, oddly enough. Anyway..I had it flushed and replaced with fresh. The out-going looked healthy and clear...replaced and hey presto..thsi past weekeknd?...light stayed off. I guess there must have been a contaminant in there somewhere.

Thanks for your help.

Gary Haupt
post #7 of (permalink) Old 08-06-2004, 11:39 AM
 
Join Date: Mar 2001
Posts: 2,074
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: \'94 ABS

Could have been a drop of air....
havack is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome