Please Some HELP From The EFI Gurus, Injector ?? - Off-Road Forums & Discussion Groups
Ford 67-96 F-Series, 78-96 Bronco All discussions of 67-96 F-Series Trucks and 78-96 Broncos

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-10-2003, 12:28 AM Thread Starter
 
Join Date: Aug 2001
Posts: 157
Thanks: 0
Thanked 0 Times in 0 Posts
 
Please Some HELP From The EFI Gurus, Injector ??

I was wondering if you guys could help me out here. The past couple of weeks my truck has been running like AS* on and off.
And yesterday she started running bad and it stayed that way. It feels like one of my cylinders is not firing. First I checked all the plugs and all are running fine except #1 cylinder. It was black and fouled out. I then changed the spark plug wire and spark plug and made sure it had spark. The spark checked good, No problem there.
So then I let it run for a couple mins while I wiggled all sorts of wires and sensors. And then I noticed a heavy fuel smell coming from the exhaust. I looked down at the passenger side tailpipe and saw some light bluish smoke coming out w/ a heavy smell of unburned fuel. (It was almost like I was down at the race track w/ that fuel smell that makes your eyes water)
So then I thought...... [img]images/graemlins/cussing.gif[/img] GREAT! cylinder #1 is shot.
I then did a compression test on all cylinders. All of them including #1 were at 150 psi. + or - 5psi.
So the next step (I think) is to pull the #1 cylinder fuel injector. Any thoughts guys? They would be greatly appreciated.

*1991 5.0L w/ 24# Ford Motorsport Injectors*
Jerry D.
DVLDOG458 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-10-2003, 02:19 AM
 
Join Date: Jul 2002
Posts: 908
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Please Some HELP From The EFI Gurus, Injector ??

they make a check light that you plug into the electrical connector that goes to the injector and it tells you if you are getting a signal or power pulse there.
80BRONCO is offline  
post #3 of (permalink) Old 09-10-2003, 04:15 AM
Mud in my Veins
 
muddybronco's Avatar
 
Join Date: Oct 1999
Location: woooooo pig sooooooie!
Posts: 6,842
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Please Some HELP From The EFI Gurus, Injector ??

you could swap that injector with the next cylinder and see if the problem follows the injector... easy enough [img]images/graemlins/smirk.gif[/img]
muddybronco is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 09-11-2003, 03:31 AM Thread Starter
 
Join Date: Aug 2001
Posts: 157
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Please Some HELP From The EFI Gurus, Injector ??

Thanks guys!
A buddy of mine that owns a speed shop is gonna lend me a 24# injector just to see if that is the problem.
I'll keep you posted on how I make out. I hope this is it!

Jerry D.
DVLDOG458 is offline  
post #5 of (permalink) Old 09-11-2003, 11:53 PM Thread Starter
 
Join Date: Aug 2001
Posts: 157
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Please Some HELP From The EFI Gurus, Injector ??

Well, No luck today, even with the new injector.[img]images/graemlins/confused.gif[/img]
I went over everything again, spark (cap rotor plug wire),compression [150 psi),and fuel......
Now, I'm not getting any fuel to the #1 cylinder!
I checked the resistance on the injector. I think it was like 5 ohms. It's gotta be the injector wiring harness, or the computer.
I checked the harness for any shorts.....nothing!
I even turned the ignition on and checked the voltage to the injector plug, and I'm getting power.
Does anyone know what the voltage should be?

Any other thoughts guys?
DVLDOG458 is offline  
post #6 of (permalink) Old 09-13-2003, 03:07 AM Thread Starter
 
Join Date: Aug 2001
Posts: 157
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Please Some HELP From The EFI Gurus, Injector ??

My injector ohm reading was 14.1
I wasn't sure last night when I posted. Sorry for the confusion.

Well, today I went and bought a noid light. It works like a charm!
It told me that my #1 injector plug is not getting any pulse.
So, I ordered a remanufactured computer. It should be here Monday. I'll keep you posted.

One other quick question. When I ordered the new computer I used the code on the side of the computer (A3M1)
I know this isn't the stock computer number for a 1991 F-250 w/ 5.0L. Being that I converted over to massair. A new computer came w/ the Ford massair kit. I was just curious if anyone knew what vehicle that code is used for?
DVLDOG458 is offline  
post #7 of (permalink) Old 09-13-2003, 11:58 AM
 
Join Date: Feb 2002
Posts: 372
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Please Some HELP From The EFI Gurus, Injector ??

Check out Ford Fuel Injection for some more answers. You can go to FSB and contact Fireguy50. The fisrt site I posted is his site.
lookinfurfun is offline  
post #8 of (permalink) Old 09-14-2003, 07:54 AM Thread Starter
 
Join Date: Aug 2001
Posts: 157
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Please Some HELP From The EFI Gurus, Injector ??

WOW!
Lots of good info there, Thanks.
DVLDOG458 is offline  
post #9 of (permalink) Old 09-16-2003, 07:23 AM Thread Starter
 
Join Date: Aug 2001
Posts: 157
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Please Some HELP From The EFI Gurus, Injector ??

Well, another BAD day. New ECM installed..........still no good.
I guess it's time to rip the Ford mass-air conversion overlay harness off again and really look it over.
Any other suggestion guys?

Jerry D. [img]images/graemlins/cussing.gif[/img]
DVLDOG458 is offline  
post #10 of (permalink) Old 10-08-2003, 06:15 AM Thread Starter
 
Join Date: Aug 2001
Posts: 157
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Please Some HELP From The EFI Gurus, Injector ??

UPDATE:

Well, I sent the mass-air conversion overlay harness back to Ford Racing and they tested it and told me it was bad.
I should be recieving a new one by the end of the week..............Wish me luck! I'm gonna need it.

Jerry D.
DVLDOG458 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome