E40D Problem - Off-Road Forums & Discussion Groups
Ford 67-96 F-Series, 78-96 Bronco All discussions of 67-96 F-Series Trucks and 78-96 Broncos

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 05-19-2003, 03:50 AM
donehojo
Guest
 
Posts: n/a
E40D Problem

Okay here we go. I have a 93 Bronco, 351W,E40D,355 gears.
The problem is when going throught the gears as soon as it
hits 3rd gear it goes into 4th gear real quick. And when I'm pulling a hill it won't drop into 3rd and stay. It goes
right back into 4th or when it lugs down far enough it goes
into 2nd. Is there some way to reprogram this problem or
does this sound like a mechanical problem? I would
appreciate your words of wisdom on this matter. I did the search thing but couldn't find anything like this. I already
changed the fluid and filter, changed the TP,and through Holy water on it. HA, just kidding on the water stuff. thanks in advance for any help.
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 05-19-2003, 07:32 AM
 
Join Date: Mar 2001
Posts: 2,074
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: E40D Problem

You could have a couple of problems....The one that comes to mind is you have put bigger tires on the beast and have not reset your PSOM. Another is the "brains" is reading the speed sensor wrong. The Valve body could have some trash in it, third gear is going out....

take it to a tranny shop and let them pur the computer on it. they can bypass your computer and make it shift when they want to thus eliminating some stuff.

havack is offline  
post #3 of (permalink) Old 05-22-2003, 03:36 AM
donehojo
Guest
 
Posts: n/a
Re: E40D Problem

Thanks for the reply Havack. Yes, It does have some 32s
on it but the speedo is only 2mph off at 70 mph. I'm
going to try a shop if I can find a decent one around her
and when I get some extra green. I'll be going to 35s
here some day so I'll have to live with it till then. I
will let you know what happens. thanks again.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome