my AOD craped out (help me please) - Off-Road Forums & Discussion Groups
Ford 67-96 F-Series, 78-96 Bronco All discussions of 67-96 F-Series Trucks and 78-96 Broncos

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 02-02-2003, 05:14 PM
**DONOTDELETE**
Guest
 
Posts: n/a
my AOD craped out (help me please)

THE TRUCK IS A 89 F150 4X4 5.0L AOD TRANNY RUNNING 33X 12.5
TIRES. THE TRANNY WORKS FINE WHEN COLD BUT WHEN IT IS WARM IT SEEMS LIKE THE DRIVE SHAFT FELL OFF .GRINDS WHEN TRYING TO PUT IN PARK .SHUT IT OFF THEN PUT IT IN PARK IT JUST ROLLS AWAY.IS IT TOTALY SHOT OR MAYBE JUST NEEDS NEW OIL.
WONT WORK IN 4 WHEEL DRIVE WHEN HOT BUT JUST FINE WHEN ITS COLD.
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 02-02-2003, 06:18 PM
BoulderBronco7
Guest
 
Posts: n/a
Re: my AOD craped out (help me please)

Sorry but that sounds bad. Have you checked the fluid level and condition. Just from what you said I would say it's shot.
post #3 of (permalink) Old 02-02-2003, 07:17 PM
 
Join Date: Sep 2000
Posts: 1,147
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: my AOD craped out (help me please)

lentechautomatics.com

bring your wallet, but they are the best for AODs in the world. Been written up in several magazines in the last year.

Sixlitre

p.s./
not to add salt to the wound, but I'm just about top add a remote tranny oil filter to stave off exactly the same problem in my 86 OAD before it happens.
Sixlitre is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 02-02-2003, 08:14 PM
Veteran
 
BRONCOMANIA's Avatar
 
Join Date: Apr 2001
Location: eustis , Florida
Posts: 1,444
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: my AOD craped out (help me please)

you say: *wont work when warm, feels like driveshaft fell off* and then: *no 4wd when warm* [img]images/graemlins/crazy.gif[/img], do you have NO drive when warm both rear and front driveshafts , or just to the front?
If thats the case, sounds more like youre transfercase and as far as rolling away in park, could be somethings wrong with the parking pawl in the trans.
BRONCOMANIA is offline  
post #5 of (permalink) Old 02-02-2003, 08:50 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: my AOD craped out (help me please)

after the tranny is worm and your driving down the hyway it seems like someone reached over and put it in N becuse it just wont go . stop and try to put in park it just grindes like there is no drive shaft hooked up. so you let it sit for half hour or so then it's just fine for about 10 minutes then the same thing happens
post #6 of (permalink) Old 02-03-2003, 01:13 PM
Veteran
 
BRONCOMANIA's Avatar
 
Join Date: Apr 2001
Location: eustis , Florida
Posts: 1,444
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: my AOD craped out (help me please)

Um...... sorry, as boulder said....sounds bad! [img]images/graemlins/frown.gif[/img]
BRONCOMANIA is offline  
post #7 of (permalink) Old 02-03-2003, 07:05 PM
Mud in my Veins
 
muddybronco's Avatar
 
Join Date: Oct 1999
Location: woooooo pig sooooooie!
Posts: 6,842
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: my AOD craped out (help me please)

i'm going to suggest that this is a transfer case problem, not a tranny issue. my friend's 81 did something similar to what you describe and it turned out his tcase lost its fluid and destroyed itself. also, here's something else to think about. the Park pawl is a mechanical device that's not linked to the hydraulics of the tranny. Unless you snapped the output shaft going to the t-case, that is the only way your park would not hold the truck. This would not explain the lack of "go" on the highway, so I dont think that's it. It's gotta be the output shaft or the t-case, not a hydraulic problem inside the tranny. For the helluvit, drop her into 4x4 and 4lo and see if she goes, that might cause a change. This would be a much cheaper problem than a busted tranny [img]images/graemlins/laugh.gif[/img]
muddybronco is offline  
post #8 of (permalink) Old 02-03-2003, 07:22 PM
 
Join Date: Jan 2002
Posts: 2,360
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: my AOD craped out (help me please)

i have to agree with Muddy, ive already fixed a park pawl (in my g/f'struck) and those are not the symptoms that occured when it snapped. If it broke youd know it, cause the tranny shifter would totally jam up, and leave you totally stuck in neutral, regardless of what the shifter said. Im gonna have to throw a vote for t/c problems
reptillikus is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome