Washer Fluid stopped workin - Off-Road Forums & Discussion Groups
Ford 67-96 F-Series, 78-96 Bronco All discussions of 67-96 F-Series Trucks and 78-96 Broncos

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 01-26-2003, 12:05 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Washer Fluid stopped workin

This is nothin big just kinda annoying. My washer fluid isn't working anymore, im guessing it must be the washer fluid motor but Im not sure. Does anyone know where the washer motor is located on a 92 f-150 with a 302. And how hard and exspensive is it to replace. Could it be something other than the washer motor?. The hose to the resivore is still connected and not leaking, and its full of fluid. [img]images/graemlins/givemebeer.gif[/img]
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 01-26-2003, 12:17 AM
rustyolred27
Guest
 
Posts: n/a
Re: Washer Fluid stopped workin

sounds kinda like my prob. i can hear my washer motor working, just nothing comes out. the hose int the reservoir is connected and the reservoir has fluid in it. it just wont squirt. what gives? plugged hose? or just old(1981) [img]images/graemlins/bs.gif[/img] [img]images/graemlins/cussing.gif[/img]?
post #3 of (permalink) Old 01-26-2003, 12:51 PM
 
Join Date: Sep 2000
Posts: 1,147
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Washer Fluid stopped workin

On an 86 the fluid pump is located in the bottom of the plastic fluid container

Can't say on a 92, but it's probably the same on an 81. I went to the "recyclers" and paid $5.00 Canadian for the whole container and just bolted her in, it worked great.

Sixlitre [img]images/graemlins/burnout.gif[/img]
Sixlitre is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 01-26-2003, 12:57 PM
 
Join Date: Oct 2001
Posts: 2,508
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Washer Fluid stopped workin

Like RustyOl was mentioning, do you hear your motor working? Again, if you are in cold weather, I have experienced this before. I have good, -20 fluid in there, but still somewhere along the line it will freeze up on me. As soon as the weather warms some I will try it for a minute and no problem.
TheJuice is offline  
post #5 of (permalink) Old 01-26-2003, 01:22 PM
Veteran
 
BRONCOMANIA's Avatar
 
Join Date: Apr 2001
Location: eustis , Florida
Posts: 1,444
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Washer Fluid stopped workin

Wax can also dry up in the nozzle holes and plug them up, if you recently had waxed it, check for stoppage there. They can be cleaned out with a very small wire or needle.
BRONCOMANIA is offline  
post #6 of (permalink) Old 01-26-2003, 01:46 PM
 
Join Date: Sep 2002
Posts: 148
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Washer Fluid stopped workin

i had same problem in the beginning of this winter.pump and window wash were frozen i knew the pump was good so i added some rainx wash and by the next day it was working [img]images/graemlins/AR15firing.gif[/img]
93bronco is offline  
post #7 of (permalink) Old 01-27-2003, 09:09 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Washer Fluid stopped workin

Update,
well I took a look at the motor and the connections. They connections looked kinda ditry so i cleaned them up. Plugged it back together and what do you know.....works like new again. Thanks for all the good advice [img]images/graemlins/burnout.gif[/img]
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome