lost 4wd - Off-Road Forums & Discussion Groups
Ford 67-96 F-Series, 78-96 Bronco All discussions of 67-96 F-Series Trucks and 78-96 Broncos

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 01-11-2003, 02:59 PM
**DONOTDELETE**
Guest
 
Posts: n/a
lost 4wd

ok so i push the button on my dash to get into 4wd and nothing happens. The light does not go on, there is no sounds, nothing. I have looked at the fuse box and can not find anything blown. Anyone have an idea?
Thanks

BTW it is a '96 Bronco EB, 351 and an auto tranny
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 01-12-2003, 03:36 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: lost 4wd

anyone
post #3 of (permalink) Old 01-12-2003, 06:25 PM
Mud in my Veins
 
muddybronco's Avatar
 
Join Date: Oct 1999
Location: woooooo pig sooooooie!
Posts: 6,842
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: lost 4wd

if you're not getting any clicking then i'd say the switch or wiring is gimped, or the wires powering the computer came disconnected (4x4 fuse is ok, right?)
muddybronco is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 01-12-2003, 09:13 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: lost 4wd

yeah i checked both fuses and they dont seem to have been blown and also other things still work which are on those circuits work. what exactly should i check? It was working fine the last time i used it (about a month ago) and it just does not work anymore.

Are there any other fuses or relays i should check? how would i go about seeing if the switch is to blame?
post #5 of (permalink) Old 01-12-2003, 10:15 PM
Mud in my Veins
 
Steve83's Avatar
 
Join Date: Dec 2000
Location: Memphis, TN
Posts: 5,301
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: lost 4wd

The shift computer is powered by fuses #12 & 18, and the indicator lights are on fuse #17. You can test continuity on the switch between pins #3(DkBu) & 4(Wh/LBu) for 4x4 and pins #2(Or/LBu) & 4 for Low Range.

There are no relays outside the shift computer.
Steve83 is offline  
post #6 of (permalink) Old 01-12-2003, 10:42 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: lost 4wd

where is the shift computer? the fuses are fine. where would be a good place to test those wires? at the switch?
post #7 of (permalink) Old 01-13-2003, 02:42 PM
 
Join Date: Mar 2001
Posts: 2,074
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: lost 4wd

get a Haynes and pull the passenger kick panel off. There is a box with two (maybe three) connectors on it.
havack is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome